locked
Windows Live Messenger and Webcam RRS feed

  • Question

  • I have Windows 7 Ultimate. I use Windows Live Messenger build 14.0.8117.416

    Recently when I tried to do a Video call with my friend, I was getting two main errors: 

    Messenger is not available right now. Please try again later. (0x8ac70013)

    and

    Messenger is not available right now. Please try again later. (0x8100039d).


    I thought this was strange and did my research. The two main causes to blame were McAfee Site Advisor and having VMWare installed on your computer.

    However, I do not run McAfee AT ALL, nor do I have VMWare Installed. (I did have Windows XP mode for Windows 7 However). Eventually, I gave up and rebuilt my computer entirely. Once I was back up and running, I had no issues. I did however, have to disable my NOD32 for my camera to work properly. 

    Suddenly now, I'm getting the two errors again. I haven't installed any VM's, nor have I made any significant changes to my computer to cause this.

    What could have triggered this? Remember, I do NOT have Mcafee or any VM's installed. I only run NOD32.

    Anyone have ideas? This is SO frustrating.

     


    Jessie Holloway MCDST
    Wednesday, May 26, 2010 1:30 AM

All replies

  • Hi,

     

    It seems to be more related to Windows Live Messenger issue, here I would like to propose some common troubleshooting based on my experience, if the issue persists, it is recommended to contact Windows Live Messenger for help.

     

    As I understand, while using the LifeCam with messenger, receives an error "Messenger is not available right now. Please try again later. (0x8ac70013)".  This possible cause might be:

     

    ·          Background applications interfering with LifeCam

    ·          Issue with the ports

    ·          Windows Live Messenger installation file corrupt.

     

    To resolve it, I would like to propose the following suggestions:

     

    1.     Perform a Clean Boot identify if it is caused by background applications.

    2.     Try connecting the webcam to different ports of your computer and check the behavior.

    3.     Install other version of Windows Live Messenger for a test.

    4.     Visit the following KBs for troubleshooting:

     

    Resolve video call problems using your LifeCam with Messenger

     

    Troubleshoot bad or no video or problems starting LifeCam software

     

    Best Regards

    Dale

    • Marked as answer by Dale Qiao Tuesday, June 1, 2010 2:09 AM
    • Unmarked as answer by slyolddog Monday, June 21, 2010 12:05 AM
    • Marked as answer by Dale Qiao Friday, July 9, 2010 9:40 AM
    • Unmarked as answer by slyolddog Friday, July 9, 2010 10:38 AM
    Wednesday, May 26, 2010 6:06 AM
  • I have Windows 7 Ultimate and I use Windows Live Messenger build 14.0.8117.416 and have exactly the same problem as the user above.

    If I go into Messenger -> Tools -> Audio and Video setup... I can see a preview of the webcam capture :) which is a first step however when I place a video call to another user I can see a capture of my webcam for a few seconds before the video call is terminated from my side by Messenger and after that I keep getting the 0x8ac70013 error message.

    The Lifecam works great with Skype, Google Talk etc. except in Messenger which ironic given that its a Microsoft product in both cases. :D

    I have VMWare installed and I am using NOD32.

    Thursday, June 10, 2010 10:41 PM
  • Hello,

    Thanks for your advice, but none of this has worked. I've tried EVERYTHING.

     

    However, I did start wondering....

    I use Terminal Server for work every day. Do you think that could be the cause?

    Please note I am using Logitech C905 Webcam, not a Microsoft LifeCam.


    Jessie Holloway MCDST
    Monday, June 21, 2010 12:06 AM
  • Antek,

     

    The reason you will be having your issue is because you are using VMware. There is plenty of documentation on the internet about how to solve your problem.

     

    However, there is nothing for my problem...


    Jessie Holloway MCDST
    Sunday, June 27, 2010 9:42 PM
  • I also tried a different brand of webcam, and lo and behold, it worked. But then, I tried it again a week later...and the issues are back. 

     

    Can ANYONE help me.


    Jessie Holloway MCDST
    Monday, July 5, 2010 8:30 PM
  • I find unbelievable that after 6 months we are still suffering this issue. I had to disable vmware nets to be able to use the videochat. I think Microsoft has been plenty of time for releasing a fix for this.

    Or at least give the users to remain in the previous version. It was working fine in previous build. In fact when I upgraded MSN to this latest build and realized about the webchat issues I went back to the previous build. It's been working fine until yesterday when there was no way to log on MSN if i didn't upgrade to the latest version (I was rejecting every week the latest update).

    When is Microsoft going either to release a new version or remove this current build and let users to downgrade? Disabling Vmware/Virtualbox nets is not a solution, it's a work-around.

    Miguel 

     

    Thursday, January 27, 2011 11:29 AM