none
Can't boot with Intel VT-D enabled, since build 17025 RRS feed

  • Question

  • Since build 17025 Windows will freeze at boot (logo, no "loading" animation) if Intel VT-D is enabled in the BIOS settings. (Xeon W3690)

    Any hint? Is it a known issue?

    Friday, January 19, 2018 8:31 AM

All replies

  • Announcing Windows Server Insider Preview Build 17074

    "UPDATE 1/18: Today we have released Windows 10 Insider Preview Build 17074.1002 to Windows Insiders in the Fast ring. This build is the same as the version of Build 17074 released last week with 2 additional fixes. We have fixed the issue causing AMD PCs to become unbootable – which means we have removed the block for AMD PCs we put in place last week. And we also fixed the issue causing certain devices to hang on the boot screen after upgrading if virtualization is enabled in the BIOS."

    So appears the build yesterday might address that, have you got that one?

    Friday, January 19, 2018 10:05 AM
  • Good news, downloading now.

    However, I was able to boot with "Virtualization" enabled. It's just the specific VT-D feature that froze the boot.

    Let's see how it goes and I'll let you know.

    Friday, January 19, 2018 12:07 PM
  • Unfortunately no, the new build didn't solve the issue.
    Friday, January 19, 2018 1:56 PM
  • Ah ok, seems it is a problem. Looking in Feedback hub others seeing the same it appears.

    https://aka.ms/Swycko (Feedback hub link so will ask to open in that)

    Saturday, January 20, 2018 6:24 PM
  • Same Problem on Windows 10 1809... Microsoft doesn't fix it :-(
    Wednesday, October 3, 2018 6:02 PM
  • doesnt work on 1809 too :-(
    Wednesday, October 3, 2018 6:04 PM
  • Same here with Asus P6X58D-E mainboard, I can't use virtualization anymore, the system doesn't even boot if VT-D is enabled.

    This needs to be fixed ASAP, virtualization support has been broken for the longest time.

    Support is a joke, they told me to do a clean install.. seriously Microsoft, get your shit right.

    Thursday, November 29, 2018 5:32 PM
  • Same issue in 1903 also. I want to use the widely advertised Hyper-V emulator in my Xamarin Visual Studio projects, but as enabling VT-d in my bios prevents Windows booting then I can't use the emulator.
    • Edited by MalcolmCG Sunday, April 28, 2019 11:33 AM
    Sunday, April 28, 2019 11:32 AM
  • Same here:

    I can't boot when I enable Intel Vt-d in my BIOS.
    This is a total disaster for me, because I MUST use Vt-d for Vmware Workstation (or any other kind of hypervisor).

    Please help, or else I'm going to have to migrate everything back to Linux.

    Specs:

    Windows 10 Pro x64
    Version 1903 (Build 18362.239)

    Motherboard Asus P6T
    Cpu Intel i7 920

    (Yes this is an old cpu, but it's been working fine for almost ten years, and has run hundreds of different virtual machines with zero problems before. I'm only having issues since I installed Windows 10)

    I have tried all the suggestions on the forums:
    disabling Hyper-v, disabling core isolation / memory integrity, disabling credential guard etc... Still the same.

    I even tried to install Hyper-v, enable it, uninstall Vmware Workstation... still the same.

    It's just impossible to boot, as soon as you enable Intel Vt-d in BIOS. Windows is stuck at the blue logo.

    Please help.

    Thursday, July 18, 2019 11:50 AM