locked
log-in window always pops up (bug?) RRS feed

  • Question

  • Hello, there:
      We have SP2.0 serving as our team sites. One user has the issue that the login window pops up for some sites (not all) when he refreshes the page or link to other pages in same site. However, this pop-up window doesn't affect the user's action or permission no matter he puts in his username/password or simply close it.
      We assume the issue comes from his machine Environment, because it disappeared when the user tries to use another computer.
      Does anybody have good clue on this? We dont want to re-install platform for this but it keeps pop-up that is also quite annoying.

    Platform: Windows XP
    user authentication:   windows domain account

      Thanks in advance!

    Br,
    MyST

    from Finland :D
    Friday, November 7, 2008 7:34 AM

Answers

  • You're a bit quick to declare a bug. As you write this doesn't happen on all clients.

    Check his IE security settings in particular the security zone the sites are in and the logon settings for those zone(s).
    • Marked as answer by MySTtt Friday, November 7, 2008 10:47 AM
    Friday, November 7, 2008 8:39 AM

All replies

  • You're a bit quick to declare a bug. As you write this doesn't happen on all clients.

    Check his IE security settings in particular the security zone the sites are in and the logon settings for those zone(s).
    • Marked as answer by MySTtt Friday, November 7, 2008 10:47 AM
    Friday, November 7, 2008 8:39 AM
  • Thanks for your information, this issue bothered me a long time, didnt know where to start before. :)
    from Finland :D
    Friday, November 7, 2008 10:47 AM