Post Windows 10 Issue Sending Email From 3rd Party Program Using SMTP RRS feed

  • Question

  • I am using an application (Navicat) to connect to my postgreSQL database and email a data report nightly to a distribution list. After upgrading to Windows 10 I am no longer able to send email from the program using SMTP. When testing my connection I get the following error message: "Sending test mail failure: ERROR: Socket Error # 10060 Connection timed out." 

    I am using a gmail smtp server to send, that uses port 465 and SSL. I have tried using smtp.gmail.com:465 and get a host not found error. This all worked perfectly fine before the Windows 10 upgrade (was on Windows 7). 

    Any ideas about what may be causing the issue?

    Thursday, August 20, 2015 6:21 AM


  • Hi,

    Regarding to Mail system problem, I’d suggest that we post at Microsoft Exchange forum, or Navicat FAQ since it is a 3rd party software. There you can get more effective suggestion by other experts who familiar with design of Navicat. Your understanding is highly appreciated.

    Recording to this error code, “10060 Connection Timed Out” states that web connection cannot receive a response within the specified time. This behavior may occur when the Web Proxy service connection settings do not allow enough time to receive a response due to firewall, blocked STMP server (you already tested) and settings of specific application you are using.

    If you are behind a firewall, we may be unable to authenticate you. Try disabling it. If the issue still persists, contact with software vendor see if this issue is widespread, download newest version of patch or software for good measure.


    D. Wu

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Deason Wu Monday, September 7, 2015 8:58 AM
    • Marked as answer by Michael_LS Wednesday, September 9, 2015 1:41 AM
    Monday, August 24, 2015 3:00 AM