locked
Exchange 2003 MP - MailFlow with only one server RRS feed

  • Question

  • Hi,

    I'm currently getting a lot of alarms for Mailflow, using Exchange 2003 MP:

    Alert: Mailflow monitor (receiver) reported a problem
    Alert: Error: Mail flow message not received

    Alert description: Exchange MOM - MFS : Mail Flow: operation timed out while sending message from

     Alert description: Exchange MOM - MFR : Limit of attempts to receive mail flow messages exceeded. Detailed information:
    Alert description: Exchange MOM - MFR : Expected mail flow messages were not received from the following servers:

    The thing here is: I only have one Exchange server on this domain. So basically, from my understanding this is to test the mailflow between servers, right? In this way, does it make sense to have this specific monitoring set up, or should I disable it?

     

    Thanks,

    Nuno


    Nuno Silva
    Saturday, May 21, 2011 5:48 AM

Answers

  • Hi Nuno, You should disable these if you have only one mail server. There is nothing to flow lets say :-) So create overrides on those monitors to set them to enabled=false.
    Bob Cornelissen - BICTT (My BICTT Blog)
    Saturday, May 21, 2011 12:51 PM

All replies

  • Hi Nuno, You should disable these if you have only one mail server. There is nothing to flow lets say :-) So create overrides on those monitors to set them to enabled=false.
    Bob Cornelissen - BICTT (My BICTT Blog)
    Saturday, May 21, 2011 12:51 PM
  • Please refer to the following article for more information:

    Managing Exchange 2003 with SCOM 2007 (Part 1)

    http://www.msexchange.org/articles_tutorials/exchange-server-2003/monitoring-operations/managing-exchange-2003-scom-2007-part1.html


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, May 23, 2011 8:46 AM
  • Bob, Vivian,

     

    Thank you all, for the explanation. I was getting to that too, but wanted to be sure. They were disabled just before I read your posts.

     

    Best regards,

    Nuno Silva


    Nuno Silva
    Monday, May 23, 2011 9:52 AM