locked
Win2k8 SP2 X64 deploy not working - "Update is not required" RRS feed

  • Question

  • Hello,

    I'm trying to use software update to deploy 2k8 SP2 patch to a couple of servers. It worked for one of the server but when I look at the other servers in "Software Updates - C. Deployment States" - "States 3 - States for a deployment and computer" it just states "Update is not required".

    I have an update list where I have enabled 4 different SP2 packages:
    Windows Server 2008 Service Pack 2 Standalone x64-based Systems (KB948465) - All Languages 
    Windows Server 2008 Service Pack 2 Standalone (KB948465) - All Languages 
    Windows Server 2008 Service Pack 2 Standalone (KB948465) - English, French, German, Japanese, Spanish
    Windows Server 2008 Service Pack 2 Standalone x64-based Systems (KB948465) - English, French, German, Japanese, Spanish  

    What can I do to get the server to realise that update IS required?
    Sunday, September 6, 2009 2:15 PM

Answers

  • That's what I thought would happen. SCCM simply leverages Windows Updates/WSUS. SCCM doesn't play a part in what it and is not required. I would post in the WSUS or the Server 08 forum. probably Server 08.
    John Marcum | http://www.TrueSec.com/en/Training.htm | http://myitforum.com/cs2/blogs/jmarcum
    • Proposed as answer by John Marcum Thursday, September 10, 2009 8:33 PM
    • Marked as answer by Jonas_Bson Thursday, September 24, 2009 9:51 PM
    Thursday, September 10, 2009 8:33 PM

All replies

  • Normallly if it says it's not required it really is not required for some reason.












    John Marcum | http://www.TrueSec.com/en/Training.htm | http://myitforum.com/cs2/blogs/jmarcum
    Tuesday, September 8, 2009 11:39 PM
  • I'm having the same issue.  I want to deploy SP2 to all 2008 servers.  I ran the "Software Updates - C. Deployment States" - "States 3 - States for a deployment and computer" it just states "Update is not required".  I log into the server in question, and it does not have SP2 installed.  
    Wednesday, September 9, 2009 2:39 AM
  • Well SP2 must surely be required on any kind of 2008 server that only has Service Pack 1 installed? No matter how many patches the server may have installed prior to SP2.

    Wednesday, September 9, 2009 6:59 PM
  • I haven't looked at that particular update but I was more thinking the language is wrong, the architecture is wrong or the update has been superceeded or soemthing like that. Check the list for another "SP2"


    John Marcum | http://www.TrueSec.com/en/Training.htm | http://myitforum.com/cs2/blogs/jmarcum
    Wednesday, September 9, 2009 7:07 PM
  • Hello,

    I've rechecked the list and it contains 6 SP2 in total. The 4 I've listed (and deployed) allready and 2 for itanium based systems (which we dont have).

    One thing I noticed on the troubling machines is that if I goto the report:
    "
    Report Name: Compliance 6 - Specific computer
    Category: Software Updates - A. Compliance
    "
     SP2 is not even listed..



    Thursday, September 10, 2009 6:21 PM
  • Can you log into one of these computers and go to windows update and see if that shows SP2 as applicable?
    John Marcum | http://www.TrueSec.com/en/Training.htm | http://myitforum.com/cs2/blogs/jmarcum
    Thursday, September 10, 2009 6:54 PM
  • I ran "windows update" manually and told it to check online.

    It first updated the windows update client, and then I ran it again and it showed a couple of patches but SP2 was not in the list!

    Very strange, well I guess that rules out that there is something wrong with my SCCM Software Update component.

    Is there a Windows Update forum where I can post a new post?
    Thursday, September 10, 2009 7:13 PM
  • That's what I thought would happen. SCCM simply leverages Windows Updates/WSUS. SCCM doesn't play a part in what it and is not required. I would post in the WSUS or the Server 08 forum. probably Server 08.
    John Marcum | http://www.TrueSec.com/en/Training.htm | http://myitforum.com/cs2/blogs/jmarcum
    • Proposed as answer by John Marcum Thursday, September 10, 2009 8:33 PM
    • Marked as answer by Jonas_Bson Thursday, September 24, 2009 9:51 PM
    Thursday, September 10, 2009 8:33 PM