none
Is there Support for SCSM 2012 R2 with FIM 2010 R2 SP1? RRS feed

  • Question

  • I have a configuration where we are trying to use SCSM 2012 R2,  but when we install FIM 2010 R2 SP1 we get an error that we need to install the KB2561430 hotfix on the FIM Portal/Service server.  The KB2561430 hotfix is for SCSM 2010 not SCSM 2012 or even SCSM 2012 R2.

    So is SCSM 2012 R2 support with FIM 2010 R2 SP1?  Is there another hotfix for this issue? 

    Thanks

    Laurin

    Wednesday, April 30, 2014 2:42 PM

All replies

  • Hello.

    If you question is if running SCSM 2010 R2 the answer is no. When Sp1 was launched support for SCSM 2012 (not r2) was added.

    http://technet.microsoft.com/en-us/library/jj863246(v=ws.10).aspx

    But I think the error you get is another one. Try installing FIM Service and Portal using cmd line if you running on windows server 2012 (not R2).

    msiexec /q /i "D:\Service and Portal\Service and Portal.msi" ADDLOCAL=CommonServices,WebPortals SQMOPTINSETTING=0 SQLSERVER_SERVER=APP1 SQLSERVER_DATABASE=FIMService EXISTINGDATABASE=0 MAIL_SERVER=EX1.corp.contoso.com MAIL_SERVER_USE_SSL=0 MAIL_SERVER_IS_EXCHANGE=1 POLL_EXCHANGE_ENABLED=1 CERTIFICATE_NAME=ForefrontIdentityManager SERVICE_ACCOUNT_NAME=FIMService SERVICE_ACCOUNT_PASSWORD=abc123*2k SERVICE_ACCOUNT_DOMAIN=CORP SERVICE_ACCOUNT_EMAIL=FIMService@corp.contoso.com SERVICE_MANAGER_SERVER=APP2 SYNCHRONIZATION_SERVER=FIM1 SYNCHRONIZATION_SERVER_ACCOUNT=CORP\FIMMA SERVICEADDRESS=FIM1 SHAREPOINT_URL=http://localhost REGISTRATION_PORTAL_URL=https://passwordregistration.corp.contoso.com FIREWALL_CONF=1 SHAREPOINTUSERS_CONF=1 REQUIRE_REGISTRATION_INFO=1 REGISTRATION_ACCOUNT_NAME=FIMPassword REGISTRATION_ACCOUNT_DOMAIN=CORP REQUIRE_RESET_INFO=1 RESET_ACCOUNT_NAME=FIMPassword RESET_ACCOUNT_DOMAIN=CORP /L*v C:\fimservicelog.txt

    http://technet.microsoft.com/en-us/library/hh322863(v=ws.10).aspx

    Thursday, May 22, 2014 6:33 PM
  • The KB2561430 hotfix error is a tough one.. Make sure the version of FIM installed is at least 4.1.3451.0. That fixed the KB2561430 hotfix error for me once after days of troubleshooting.

    Find me on linkedin: http://nl.linkedin.com/in/tranet

    • Proposed as answer by Poulson Thursday, May 29, 2014 12:03 PM
    Wednesday, May 28, 2014 11:30 AM
  • The FIM 2010 R2 SP1 release notes list 'SCSM 2012' as the supported platform, not SCSM 2012 R2, at this stage: http://technet.microsoft.com/en-us/library/jj863245%28v=ws.10%29.aspx
    • Proposed as answer by Shahid Roofi Monday, October 20, 2014 12:01 PM
    Thursday, May 29, 2014 2:51 AM
  •   However FIM team need to acknowledge that SCSM 2012 will not receive any new updates. It has to be upgraded to R2 and only updates would come for that platform.

      So without the support for R2, customers can easily get stranded, incase they are using SCSM as well as FIM.


    Shahid Roofi

    • Proposed as answer by Shahid Roofi Monday, October 20, 2014 12:23 PM
    Monday, October 20, 2014 12:23 PM
  • When you install FIM Reporting on a new server that has Service Manager 2012 SP1
    installed, follow these steps:


    Install the FIM 2010 R2 SP1 FIMService component. To do this,
    clear the Reporting check box.

    Upgrade the FIMService installation to build 4.1.3451.0.

    Run the change-mode installation for the FIMService, and then
    add Reporting.

    http://blogs.technet.com/b/steady/archive/2013/06/12/fim-2010-r2-sp1-reporting-failure-scsm-2012-sp1-you-must-apply-patch.aspx

    Cordialement, Best Regards, مع أجمل تحياتي ESSALIFI Mohamed Faiçal [MCT-MCSE]. If your question is answered please mark the response as the answer so that others can benefit.

    Tuesday, December 9, 2014 4:22 PM