locked
Some Clients not getting SCCM client RRS feed

  • Question

  • I have some clients that are not getting the SCCM client. They are with in a boundary, and in the list of all systems it has the correct Site Code HQ1.  but never tries to install the client.

    Thanks

    Monday, January 11, 2016 9:49 PM

Answers

All replies

  • Hi,

    please check if all required ports are open. Also check if the $Admin-Share is available.

    How do you deploy your SCCM Clients? (WSUS, Push, ...)

    Please have a look at this: https://technet.microsoft.com/en-us/library/gg682042.aspx

    Do these Clients fit all requirements?

    Regards

    Eric


    Microsoft MVP Cloud and Datacenter Management
    Microsoft Partner Technical Solutions Professional (P-TSP)
    --
    www.ericberg.de
    @ericberg_de
    --
    MCSE: Enterprise Devices and Apps | MCSE: Private Cloud | MCSE: Server Infrastructure | MCSE: Desktop Infrastructure

    Monday, January 11, 2016 9:57 PM
  • Hi,

    If it never tries on the client, check the ccm.log file on your Primary site server,,

    Here is good post on how to troubleshoot client push, for SCCM 2007 but still valid.

    http://blogs.technet.com/b/sudheesn/archive/2010/05/31/troubleshooting-sccm-part-i-client-push-installation.aspx

    Regards,
    Jörgen


    -- My System Center blog ccmexec.com -- Twitter @ccmexec

    Monday, January 11, 2016 10:37 PM
  • Requirements are fine installs on other 150 computers just not about 15.  All configured the same the push account is correct, admin$ is there, no firewalls are on .

    it never makes the admin$\ccm folder.

    I will look in ccm.log

     
    Monday, January 11, 2016 10:49 PM
  • And, if I just click on the computer in SCCM and pick push client it works so permissions....... are all correct it just never tries..

    Monday, January 11, 2016 10:52 PM
  • So I never see the computer at all in ccm.log.

    hq-table2 is one computer that it was not installing on when I told it to install from the console it worked.... and put this in the log.  All looks right to me...???  the machine is discovered and showed at in a site??

    Received request: "2097152099" for machine name: "HQ-TABLET2" on queue: "Incoming".  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:30.591+300><thread=13276 (0x33DC)>
    Stored request "2097152099", machine name "HQ-TABLET2", in queue "Processing".  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:30.617+300><thread=13276 (0x33DC)>
    Execute query exec [sp_CP_SetPushRequestMachineStatus] 2097152099, 1~  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:30.639+300><thread=13276 (0x33DC)>
    ----- Started a new CCR processing thread. Thread ID is 0x3670. There are now 1 processing threads  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:32.666+300><thread=13276 (0x33DC)>
    ======>Begin Processing request: "2097152099", machine name: "HQ-TABLET2"  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:32.712+300><thread=13936 (0x3670)>
    Execute query exec [sp_IsMPAvailable] N'HQ1'~  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:32.758+300><thread=13936 (0x3670)>
    ---> Trying each entry in the SMS Client Remote Installation account list~  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:32.808+300><thread=13936 (0x3670)>
    ---> Attempting to connect to administrative share '\\HQ-TABLET2\admin$' using account 'HOPE\SCCM-ClientPush'~  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:32.848+300><thread=13936 (0x3670)>
    Submitted request successfully  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:32.712+300><thread=13276 (0x33DC)>
    Getting a new request from queue "Incoming" after 100 millisecond delay.  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:32.923+300><thread=13276 (0x33DC)>
    Waiting for change in directory "C:\Program Files\Microsoft Configuration Manager\inboxes\ccr.box" for queue "Incoming", (30 minute backup timeout).  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:32.949+300><thread=13276 (0x33DC)>
    ---> Connected to administrative share on machine HQ-TABLET2 using account 'HOPE\SCCM-ClientPush'~  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:32.948+300><thread=13936 (0x3670)>
    ---> Attempting to make IPC connection to share <\\HQ-TABLET2\IPC$> ~  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:33.014+300><thread=13936 (0x3670)>
    ---> Searching for SMSClientInstall.* under '\\HQ-TABLET2\admin$\'~  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:33.042+300><thread=13936 (0x3670)>
    ---> System OS version string "10.0.10240" converted to 10.00  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:33.369+300><thread=13936 (0x3670)>
    ---> Unable to connect to WMI (root\ccm) on remote machine "HQ-TABLET2", error = 0x8004100e.  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:33.465+300><thread=13936 (0x3670)>
    ---> Creating \ VerifyingCopying existence of destination directory \\HQ-TABLET2\admin$\ccmsetup.~  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:33.509+300><thread=13936 (0x3670)>
    ---> Copying client files to \\HQ-TABLET2\admin$\ccmsetup.~  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:33.559+300><thread=13936 (0x3670)>
    ---> Copying file "C:\Program Files\Microsoft Configuration Manager\bin\I386\MobileClient.tcf" to "MobileClient.tcf"  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:33.607+300><thread=13936 (0x3670)>
    ---> Copying file "C:\Program Files\Microsoft Configuration Manager\bin\I386\ccmsetup.exe" to "ccmsetup.exe"  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:33.752+300><thread=13936 (0x3670)>
    ---> Created service "ccmsetup" on machine "HQ-TABLET2".  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:34.676+300><thread=13936 (0x3670)>
    ---> Started service "ccmsetup" on machine "HQ-TABLET2".  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:34.788+300><thread=13936 (0x3670)>
    ---> Deleting SMS Client Install Lock File '\\HQ-TABLET2\admin$\SMSClientInstall.HQ1'~  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:34.823+300><thread=13936 (0x3670)>
    Execute query exec [sp_CP_SetLastErrorCode] 2097152099, 0~  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:34.872+300><thread=13936 (0x3670)>
    ---> Completed request "2097152099", machine name "HQ-TABLET2".  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:34.905+300><thread=13936 (0x3670)>
    Deleted request "2097152099", machine name "HQ-TABLET2"  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:34.936+300><thread=13936 (0x3670)>
    Execute query exec [sp_CP_SetPushRequestMachineStatus] 2097152099, 4~  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:34.966+300><thread=13936 (0x3670)>
    Execute query exec [sp_CP_SetLatest] 2097152099, N'01/11/2016 15:39:35', 1~  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:35.001+300><thread=13936 (0x3670)>
    <======End request: "2097152099", machine name: "HQ-TABLET2".  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:35.035+300><thread=13936 (0x3670)> 

    Monday, January 11, 2016 10:57 PM

  • ---> Started service "ccmsetup" on machine "HQ-TABLET2".  $$<SMS_CLIENT_CONFIG_MANAGER><01-11-2016 10:39:34.788+300><thread=13936 (0x3670)>


    So the push was successful. Examine ccmsetup.log on the client next.

    Torsten Meringer | http://www.mssccmfaq.de

    Tuesday, January 12, 2016 7:20 AM
  • it worked fine but only if I right click and pick "install client" it won't automatically push .

    See pic..   on HQ-it10 a windows 10 workstation it never pushed to, has site listed hq1.

    It never shows up in ccm.log?  But other windows 10 machine work fine..

      
    Tuesday, January 12, 2016 3:30 PM
  • Auto Client push will only work if the client falls within boundary/groups for site assignment if discovery discovered it.

    Torsten Meringer | http://www.mssccmfaq.de

    Tuesday, January 12, 2016 3:46 PM
  • It did get discovered, the IP address is in a boundary.  Is there and logs for discovery and what groups/boundary it is in?

     
    Tuesday, January 12, 2016 3:49 PM
  • I can verify it never even tried to install the client by looking at this view in the DB v_CP_Machine.

    never shows up there..??

    Tuesday, January 12, 2016 5:27 PM
  • it worked fine but only if I right click and pick "install client" it won't automatically push .

    Dear Sir,

    How is the issue now? Any updates? I remember that there was issue about windows 10 client pushing problem and discussed a lot in the Forum. See below.

    https://social.technet.microsoft.com/Forums/en-US/6c890c99-3a3f-4bec-a952-f822eba852b8/client-push-installation-for-configuration-manager-client-not-working-on-windows-10-machines?forum=configmanagerdeployment

    Could you take a look what's the CM version you are using and what the 'problem' clients shows below?

    Best regards

    Frank

    • Proposed as answer by Frank Dong Saturday, January 30, 2016 5:06 AM
    • Marked as answer by Frank Dong Wednesday, February 3, 2016 9:07 AM
    Monday, January 25, 2016 10:50 AM
  • I can check but I think some are windows7 machines also, But that other link there is no solution either did anyone open a case with MS?

    Scott

    Thursday, February 18, 2016 9:42 PM
  • I upgraded the server 10 version 1511 and still not getting the client.
    Thursday, February 25, 2016 2:52 PM