locked
Need help on hosting users' mailboxes on exchange in a separate domain please.. RRS feed

  • Question

  • Need some help please.

    Here's my scenario.

    I have 2 domains, abc.com and xyz.com, in a single forest. abc.com is where I place my servers including my Exchange, and xyz.com is where my users and workstations are. 

    I have single Exchange server in abc.com (exchsvr1.xyz.com) where I want the mailboxes of my users in xyz.com to go in. I have run the domainprep in xyz.com and checked that the 'Domain Exchange Servers' and 'Enterprise Exchange Servers' are there. I have also created a RUS policy on the exchange for the xyz.com. 

    I can mail-enable users in xyz.com but no resulting mailboxes are actually created in the exchange server in the abc.com and the 'Email Addresses' attribute in the user object does not get populated with the email address. The 'Email Addresses' attribute remains unpopulated even after rebuilding and manually running RUS.   

    Could this be caused by some configuration issue or is this kind of setup just is not possible.

    Any input would be greatly appreciated.
    Thursday, March 10, 2011 10:51 AM

Answers

  • Hi

    Would linked mailbox work for you?

    http://technet.microsoft.com/en-us/library/bb123524.aspx

     


    Jonas Andersson | Microsoft Community Contributor Award 2011 | MCITP: EMA 2007/2010 | Blog: http://www.testlabs.se/blog | Follow me on twitter: jonand82
    • Marked as answer by Gen Lin Friday, March 18, 2011 2:28 AM
    Thursday, March 10, 2011 2:46 PM