none
word Versioned file not restoring RRS feed

  • Question

  • Hi All,
    In SP 2013 site library versioning not working for a word file. Versioning enabled for that library and other files showing versions in version history. But this file doesn't saving versions. I have removed that file and re-uploaded and modified. But versions not saving. Only one version showing with update. 

    Any one experienced this, please share..

    Thanks

    Monday, June 17, 2019 6:45 AM

All replies

  • Hi Jayanth,

    Please share the screenshot when you click Version History for that document.

    Also it would be great if you can share the screenshot of the Versioning settings for that document library.

    Best Regards,


    Vaibhav Antriwale

    Monday, June 17, 2019 1:15 PM
  • did you check that your changes got actually saved in the file? May be there is some problem with saving file from Word. Will it create new version if you will download file to local file system, edit it locally and then upload with the same file name to the same doclib?

    Blog - http://sadomovalex.blogspot.com
    Dynamic CAML queries via C# - https://github.com/sadomovalex/camlex

    Monday, June 17, 2019 2:01 PM
  • Hi Jayanth, 

    Make sure you have permission to see the version history of the special word. Check whether the user who has full control on the word can see the version history of the word. 

    Besides, try to upload the document in another library which enabled version and compare the results. 

    Best Regards, 

    Lisa Chen 



    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.


    Tuesday, June 18, 2019 6:57 AM
    Moderator
  • Hi Jayanth,

    If a reply helps you, please remember to mark it as an answer, it will be beneficial to others in the community who meet this similar issue in the future. 

    Thanks for your understanding. 

    Best Regards, 

    Lisa Chen

    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Thursday, June 20, 2019 6:26 AM
    Moderator
  • Hi Jayanth, 

    If the reply is helpful to you, you could mark the reply as answer. Thanks for your understanding.

    Best regards,

    Lisa Chen 

    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Tuesday, June 25, 2019 6:52 AM
    Moderator
  • hi Lisa,
    thanks, everything is fine. A user raised call but I checked from my side and working fine. I have shared screen shots to user and user is ok.
    Saturday, July 20, 2019 3:48 PM