none
Software Push - Issue

    Question

  • Hello all, 

    There was a requirement from our office to push the vendor *.msi (Size of 2mb) file to all the client machines using GPO. But the policy are not applying to the Clients. 

    The Settings are as follows. 

    The *.msi file has been placed in the "\\domain\netlogon" folder . Mapped the following path in Computer configuration -> Polices -Software settings -> Software installation  and make the deployment state as assigned. 

    Please let me know if i'm missing any thing from my side . 


    SK

    Tuesday, March 14, 2017 2:01 AM

All replies

  • Hi,

    You need select the .MSI file to assign.

    1. Right-click Software installation, point to New, and then click Package.
    2. In the Open dialog box, type the full Universal Naming Convention (UNC) path of the shared installer package that you want. For example, \\file server\share\file name.msi.

    Here is an article below about step-by-step guideline for your reference.

    https://support.microsoft.com/en-us/help/816102/how-to-use-group-policy-to-remotely-install-software-in-windows-server-2008-and-in-windows-server-2003

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, March 14, 2017 8:20 AM
    Moderator
  • > Mapped the following path in Computer configuration -> Polices -Software settings -> Software installation
     
    What did you enter as the source path _exactly_?
     
    Tuesday, March 14, 2017 11:49 AM
  • Thanks for the reply, 

    I have set the correct UNC path, and also the GPO policy is showing in the Client machine. 

    But the MSI is not installing . I have verified manually the *.msi is working fine. 


    SK

    Wednesday, March 15, 2017 5:40 AM
  • Hi,

    I suggest you try to run gpresult /h C:\gpreport.html with administrator and post it to us for further research.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, March 15, 2017 9:54 AM
    Moderator
  • Hi,

    Are there any updates?

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, March 22, 2017 9:37 AM
    Moderator