locked
Missing Audio Settings RRS feed

  • Question

  • Hey there,

    I got a strange issue with some Computer not being able to specify their audio and recording device separately. As you can see from my screenshot I got three detected audio and video devices but the option for using the Headset only as a Microphone and the Polycom device only as a speaker is not available anymore. Does anyone know how to fix that? Just to note, there are no disabled devices in Windows Sound options.

    Thanks // Marvin 

    Tuesday, May 17, 2016 12:16 PM

Answers

  • Hi,

    Please try the following setting:

    1. Exist SFB client.
    2. Run Device Manager > Sound, video and game controllers > uninstall all the sound drivers (and check box to delete the driver from the hard drive). Then re-scann to detect hardware changes
    3. After that, start SFB client to test the issue.

    Best Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support

    • Proposed as answer by Eason Huang Sunday, May 29, 2016 12:33 PM
    • Marked as answer by Eason Huang Sunday, June 5, 2016 12:21 PM
    Thursday, May 26, 2016 2:35 AM

All replies

  • If you set it to "PC Mic and Speakers" You should see a dropdown next to Speaker and Microphone where you can select them independently.

    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications This forum post is based upon my personal experience and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Tuesday, May 17, 2016 9:00 PM
  • Hey,

    Yes I know that. Doing this since Lync 2010 but as you can see in my Screenshot this setting is gone and I would like to know why and how to get it back.

    // Marvin


    Wednesday, May 18, 2016 7:23 AM
  • Hi,

    I noted there isn’t a Custom Device option in your drop list. Following is a screenshot of my computer for your reference.

    I suggest you check if the option has disappeared from all the issued computers, and please try to re-attach the Headset device.

    Based on my test, I find when the Headset device has been attached, if we add another audio device, the Custom Device Option will disappear. Given this situation, if I re-attach the Headset device, the Custom Device option will back.

    Hope these help.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support

    Wednesday, May 18, 2016 7:37 AM
  • Hm thanks for your answer. Based on that I played around with the settings (Re-attach didn´t help in my case).

    If I set my Headset as default device in Windows the option is available:

    If I setup my Speakers as Windows Default the setting is gone:


    If I disable my Speakers and set my Headset as default the setting is there:


    I´ve never noticed such an issue before and I used to talk with Lync 2013 so I´m not sure if Microsoft messed up again with a patch.

    Thanks //Marvin

    Wednesday, May 18, 2016 8:25 AM
  • Hi,

    Please try the following setting:

    1. Exist SFB client.
    2. Run Device Manager > Sound, video and game controllers > uninstall all the sound drivers (and check box to delete the driver from the hard drive). Then re-scann to detect hardware changes
    3. After that, start SFB client to test the issue.

    Best Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support

    • Proposed as answer by Eason Huang Sunday, May 29, 2016 12:33 PM
    • Marked as answer by Eason Huang Sunday, June 5, 2016 12:21 PM
    Thursday, May 26, 2016 2:35 AM