locked
superfetch RRS feed

  • Question

  • I tried the suggestions that was offered by others and none of it worked. I disabled my superfetch went in to my prefetch cleared all the files that were in there, went back to my superfetch service and restarted it again.It works but when I go to restart my system the next time it stops working again. Does anyone have an idea that doesn't require me to reinstall my windows 7 program?
    Saturday, February 4, 2012 3:21 AM

All replies

  • Please forgive me for asking the stupid question, but did you set the startup parameter to "automatic?"

     

    Saturday, February 4, 2012 5:07 AM
  • There is no such thing as a stuped question so ask away and yes I did. I tried to find the pathway to the superfetch file to see if there is something wrong with the file its self with no luck.
    Saturday, February 4, 2012 3:41 PM
  • How do you know that Superfetch does not work?

    SuperFetch  stored *.db files in a series of files in the %SystemRoot%\Prefetch directory. Have you cleared the files?

    You may boot in Clean Boot Mode to troubleshoot.

    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
    http://support.microsoft.com/kb/929135


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, February 6, 2012 5:28 AM
  • Search around this forum.  I've seen that problem before.

     

    Monday, February 6, 2012 3:59 PM
  • Yes I did Arthur Xie and it works as long as I don't turn off my computer. When I go back on say the next day and check in my services it is on automatic but its not working.frustrating as hell
    Thursday, February 9, 2012 3:35 AM
  • I have to JS2010 and Ive tried a few things without success.
    Thursday, February 9, 2012 3:36 AM