locked
My mouse is possessed, RRS feed

  • Question

  • I have had no problems on this 6 month old laptop.... until a couple of days ago.  This mouse issue happens not long after booting, initially I have normal control.  After a couple of miinutes my usb wireless mouse , without  contact, goes on a frenzied  romp across my screen. Windows fly open, programs start, I have right click context windows opening, it is so weird to sit back and watch this chaos! The funny thing is it always seems to go directly to icons,  things that are clickable, its like sombody is controlling the movement. Its a real struggle to control. During this crisis , if I unplug the mouse and enable the touchpad, it exhibits the same behavior!
    I have the usb wireless laser mouse and a logitech ir wireless usb keyboard attached to the laptop. I have

    Tried different mouse surfaces, checked for interference.
    I have done virus/malware scans.
    Plugged and unplgged the usb dongle into different usb ports.
    Run File Checker
    Run Restore

    Finally , in device manager I found I have three entries under pointing devices, in addition to my disable synaptics touchpad entry . If I disble the first two "hid-compliant mouse" entries leaving just one, the problem clears up. However, when the laptop reawakens those two reappear and the problem begins all over. I tried deleting them in safe mode but, again, they reappeared. Perhaps I should just unplug the mouse everytime I shut down, logitech claims that it is no problem to leave it attached, dunno.

    This is driving me insane. Please help!
    Wednesday, April 1, 2009 4:29 AM

Answers

  • Hi,

     

    Thank you for your post.

     

    At this time, let’s try the following to narrow down the issue:

     

    1.    Please remove all the drivers for the mouse and reinstall the drivers comes with the mouse and see how it works. (If there is a new version of driver released, please also try it.)

     

    2.    If you have another computer, please plug the mouse to it and see if this issue will occur.

     

    3.    Please boot the system to Safe Mode and check the issue.

     

    4.    Please perform a Clean Boot to check the issue.

     

    Clean boot

    =================

    1)     Click the Start Button type "msconfig" (without quotation marks) in the Search box, and then press Enter.

    Note: If prompted, please click Continue on the User Account Control (UAC) window.

    2)   Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3)   Click the "Startup" tab, click "Disable All" and click "OK".

     

    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

     

    NOTE: we can go back to normal boot by running msconfig again and checking on Normal Startup in the General tab.

     

    In the Clean Boot Environment, the third party services and applications are disabled, please check if the issue reoccurs at this time.

     

    If the problem does not occur, it indicates that the problem is related to one application or service we have disabled. You may use the MSCONFIG tool again to re-enable the disabled item one by one to find out the culprit.

     

    Hope this helps. Thanks.


    Nicholas Li - MSFT
    Thursday, April 2, 2009 10:35 AM
    Moderator