locked
Backup & Restore RRS feed

  • Question

  • Hello,

    I have a Windows 7 Pro 64 bit client where the weekly backup job was deleted from task scheduler.

    Now I want to add a new scheduled backup job but when I go to Control Panel - Backup & Restore, there is no option to setup a new backup job (please see screenshot).

    Thank you

    Monday, January 6, 2014 8:57 PM

Answers

  • I assisted in setting up a backup job for only the Desktop & Documents items under my user's profile but it failed again with the same error in the log:

    Backup encountered a problem while backing up file C:\Windows\System32\config\systemprofile\Dropbox\Future of Dairy _ Trends. Error:(The system cannot find the path specified. (0x80070003))

    Just to be clear, the user's Desktop & Documents were the only selections for the job and all other system file locale choices were unchecked and different USB drives were used for testing.

    I also looked for a system restore point prior to backup issues but unfortunately there isn't any.  Tried a Last Known Good Config selection from the Start up menu but no change.

    I will await any other suggestions to try but I'm thinking I may need to wipe & rebuild the OS.

    Thanks...

    • Marked as answer by xmr25 Tuesday, January 14, 2014 2:23 PM
    Friday, January 10, 2014 6:43 PM

All replies

  • click change settings option
    Tuesday, January 7, 2014 6:44 AM
  • Thanks for the reply however, my apologies as I failed to mention the 'Change Settings' button doesn't respond.  I can click on it but it does nothing so that is why I've posted this question.

    Thanks

    Tuesday, January 7, 2014 1:20 PM
  • Any error message about the backup issue? You can check log in Windows\Logs\WindowsBackup, information in event viewer or click “More information” on the screenshot. Paste the report here.

    I think we should first finger out whether it is related with the last failed  backup.

    And you can run this command (run as admin)

    “C:\Windows\System32\sdclt.exe” /configure

    It will launch the interface of “Change setting”,  check if you can successfully run this command.

    Regards


    Yolanda
    TechNet Community Support

    Wednesday, January 8, 2014 9:32 AM
  • make sure there should not be any third party backup s/w or security prog installed on ur pc .. same issue is discussed here..check if it helps

    http://social.technet.microsoft.com/Forums/windows/en-US/6a138e65-2834-41ac-bd40-c2344e20b824/backup-and-restore-panel-buttons-not-working?forum=w7itproui
    Wednesday, January 8, 2014 12:51 PM
  • Thanks for both replies.

    The client in question is a remote client so I've instructed my user on steps to take and below is a status as of now:

    • sdclt.exe /configure did indeed successfully launch & successfully added & ran a test backup job
    • scheduled & ran a production backup job but failed after about 10 minutes
    • checked the log & it cited a cannot find the path specified error
    • I've instructed the user to edit the backup job & remove that path & run again

    Once I hear back I will post an update.

    Thursday, January 9, 2014 12:46 AM
  • Update:

    My user had some difficulty editing the job so we will do so together tomorrow and then I'll post an update.

    Friday, January 10, 2014 12:16 AM
  • Have you already solved your problem? 

    I don't agree with babarmunir.

    I installed a third-party backup tool-"aomei backupper ", but everything is OK.

    It support

    Schedule Backup : weekly mode

     http://www.backup-utility.com/features/schedule-backup.html

    I'll be waiting for you update. 

    Friday, January 10, 2014 2:14 AM
  • I assisted in setting up a backup job for only the Desktop & Documents items under my user's profile but it failed again with the same error in the log:

    Backup encountered a problem while backing up file C:\Windows\System32\config\systemprofile\Dropbox\Future of Dairy _ Trends. Error:(The system cannot find the path specified. (0x80070003))

    Just to be clear, the user's Desktop & Documents were the only selections for the job and all other system file locale choices were unchecked and different USB drives were used for testing.

    I also looked for a system restore point prior to backup issues but unfortunately there isn't any.  Tried a Last Known Good Config selection from the Start up menu but no change.

    I will await any other suggestions to try but I'm thinking I may need to wipe & rebuild the OS.

    Thanks...

    • Marked as answer by xmr25 Tuesday, January 14, 2014 2:23 PM
    Friday, January 10, 2014 6:43 PM
  • I am rebuilding the OS and closing this thread as unresolved.

    Thanks for all the replies...

    Tuesday, January 14, 2014 2:23 PM