locked
Skype for Business IM/Call history not updating. RRS feed

  • Question

  • Hi! 

    We have a user that did a reinstall or update of O365. 
    It seems that the SfB conversation history is showing older conversations (from around the time the update was done).
    It is NOT showing the latest conversations. 

    What did we do after he mentioned this:
    1) Removed SfB profile and restarted everything 

    2) Removed 0365 and installed fresh

    All of the old and latest conversations ARE showing up in Outlook.
    The check boxes under Options/Personal are both checked (the IM portion is checked but greyed out).

    What we haven't tried:
    Logging into the pc(or a different PC) with a different OS profile and having him login to Outlook and SfB under the new profile.

    Any thoughts on why this would occur.

    Thanks

    note: I originally posted here: https://answers.microsoft.com/en-us/msoffice/forum/all/skype-for-business-imcall-history-not-updating/85248cb9-3da5-4a9a-8d11-b539a30a8d65

    Monday, February 25, 2019 2:18 PM

Answers

  • Hi,

     

    >>> The check boxes under Options/Personal are both checked (the IM portion is checked but greyed out).

    It should be related with the parameter “-EnableIMAutoArchiving” of client policy that you set for the user.

    If the value is set to true, the check box is selected as default, and the user can’t change it.

    And when you set this value to null, the check box will be selected as default, and user can change it.

     

    Also I read the thread that you post in the Community forum, you’ve tried logging on with other normal user’s PC and found the issue persists, right?

    I would say that if only this specific had such issue, then it won’t be caused by any global settings from Admin server side.

    Please have a try to re-enable this user in SFB control panel first, and then clean the cache file from client side to sign in again to see if it could fix the issue.

     

    After re-enabling this user account, please see as follows for cleaning the cache file:

    1.Sign out Skype for Business -> delete sign-in information->exit SFB.         

    2.Delete sip folder under: %UserProfile%\AppData\Local\Microsoft\Office\16.0\Lync.

    3.Re-connect the internal network and check if this help you fix this issue.

    Kind regards,

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    • Edited by Calvin-Liu Tuesday, February 26, 2019 3:38 AM
    • Proposed as answer by Calvin-Liu Thursday, February 28, 2019 10:03 AM
    • Marked as answer by MastercamCNC Thursday, March 7, 2019 4:23 PM
    Tuesday, February 26, 2019 3:38 AM

All replies

  • Hi,

     

    >>> The check boxes under Options/Personal are both checked (the IM portion is checked but greyed out).

    It should be related with the parameter “-EnableIMAutoArchiving” of client policy that you set for the user.

    If the value is set to true, the check box is selected as default, and the user can’t change it.

    And when you set this value to null, the check box will be selected as default, and user can change it.

     

    Also I read the thread that you post in the Community forum, you’ve tried logging on with other normal user’s PC and found the issue persists, right?

    I would say that if only this specific had such issue, then it won’t be caused by any global settings from Admin server side.

    Please have a try to re-enable this user in SFB control panel first, and then clean the cache file from client side to sign in again to see if it could fix the issue.

     

    After re-enabling this user account, please see as follows for cleaning the cache file:

    1.Sign out Skype for Business -> delete sign-in information->exit SFB.         

    2.Delete sip folder under: %UserProfile%\AppData\Local\Microsoft\Office\16.0\Lync.

    3.Re-connect the internal network and check if this help you fix this issue.

    Kind regards,

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    • Edited by Calvin-Liu Tuesday, February 26, 2019 3:38 AM
    • Proposed as answer by Calvin-Liu Thursday, February 28, 2019 10:03 AM
    • Marked as answer by MastercamCNC Thursday, March 7, 2019 4:23 PM
    Tuesday, February 26, 2019 3:38 AM
  • Thanks for the info. 
    It's odd that some users do not have it greyed out.

    Either way, I was thinking along the lines of what you suggest. 
    Removing and the user from SfB and re-enabling.

    I'll update when I can get this complete. 

    Thank you. 

    Tuesday, March 5, 2019 7:12 PM
  • Hi,

    Ok, please feel free to let us know if any update. As it is only impact specific user instead of all users, I would say there isn't any further configuration should be made from Admin server side.

    Kind regards,

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, March 6, 2019 5:36 AM
  • Hi,

    Just checking if the reply is helpful with you? Please try to mark the reply as an anwer if is useful as it will assist other users who have similar issues to find answer more efficiently in out community.

    Please feel free to let us know if you need any further help. 

    Kind regards, 

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to shareexplore and talk to experts about Microsoft Teams.


    Thursday, March 7, 2019 1:51 PM
  • Hi,

     

    >>> The check boxes under Options/Personal are both checked (the IM portion is checked but greyed out).

    It should be related with the parameter “-EnableIMAutoArchiving” of client policy that you set for the user.

    If the value is set to true, the check box is selected as default, and the user can’t change it.

    And when you set this value to null, the check box will be selected as default, and user can change it.

     

    Also I read the thread that you post in the Community forum, you’ve tried logging on with other normal user’s PC and found the issue persists, right?

    I would say that if only this specific had such issue, then it won’t be caused by any global settings from Admin server side.

    Please have a try to re-enable this user in SFB control panel first, and then clean the cache file from client side to sign in again to see if it could fix the issue.

     

    After re-enabling this user account, please see as follows for cleaning the cache file:

    1.Sign out Skype for Business -> delete sign-in information->exit SFB.         

    2.Delete sip folder under: %UserProfile%\AppData\Local\Microsoft\Office\16.0\Lync.

    3.Re-connect the internal network and check if this help you fix this issue.

    Kind regards,

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    We did the later portion (remove and re-enable the user, as well as remove the SIP info) and it is working normally now. 

    Thank you! 
    Thursday, March 7, 2019 4:24 PM
  • You are welcome.

    Kind regards,

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, March 11, 2019 1:57 AM