locked
Search Administration - Server Status - Error RRS feed

  • Question

  • Hello,

    In my legacy SharePoint 2007 Farm I've just had to create a new SSP.

    In the Search Administration Page of the new SSP the Server Status reports as Error for the two Web Servers I have. The Index Server reports fines showing the size of the search on the relevant drive.

    If I check back to the original SSP this shows a correct status for all three servers.

    Can anyone think what to check to resolve this? I have to admit that I don't 100% understand what this status is actually telling me anyway!!!

    P.S. I've tried a net stop osearch/net start osearch on all servers!

    Friday, December 7, 2012 10:58 AM

Answers

  • Hi Emir,

    Thanks for your help - Stopping and starting the Office SharePoint Server Search  from the Services on Server page for each of the Web Servers resolved this issue.

    Many thanks

    • Marked as answer by Emir Liu Tuesday, December 11, 2012 8:11 AM
    Monday, December 10, 2012 11:26 AM

All replies

  • Hi etala,

    To resolve this issue, please recreate the index for the new SSP follow this blog.
    http://msmvps.com/blogs/shane/archive/2009/04/13/fixing-moss-search.aspx

    Thanks & Regards,
    Emir Liu
    TechNet Subscriber Support in forum
    If you have any feedback on our support, please click here.


    Emir Liu
    TechNet Community Support

    Monday, December 10, 2012 6:49 AM
  • Hi Emir,

    Thanks for your help - Stopping and starting the Office SharePoint Server Search  from the Services on Server page for each of the Web Servers resolved this issue.

    Many thanks

    • Marked as answer by Emir Liu Tuesday, December 11, 2012 8:11 AM
    Monday, December 10, 2012 11:26 AM