none
Is KB 975759 required for in-place upgrade of DPM 2007 instance protecting Sharepoint 2007 to DPM 2010? RRS feed

  • Question

  • Hello all-

     

    We are currently running DPM 2007 SP1 2.0.8861.0. Our Sharepoint farm (MOSS 2007 Enterprise SP2, Feb10 Cum Update) relies on a remote SQL 2005 SP3 cluster hosted on Windows 2003 SP2 x64 nodes – we have the DPM agent installed on each node but the only resource that it’s protecting is SQL server. In the table of upgrade requirements (http://technet.microsoft.com/en-gb/library/ff399140.aspx) for protected computers, the “File Servers” section indicates that KB 940349 and 975759 must be installed for 2003 servers, while the “SQL Server” section indicates only that 940349 must be installed. We have 940349 on both nodes of our cluster but not 975759.

     

    I’m writing up a plan to present to management and if cluster failover/downtime is required that’s definitely something that we want to know about ahead of time, they were not happy with the downtime required for the agent installs on DPM 2007. Does anyone know whether 975759 is a prerequisite to successfully protect the SQL resources of a SQL cluster hosted on Windows Server 2003 using DPM 2010?

     

    Thanks!

    Wednesday, May 26, 2010 3:24 AM

Answers

  • Hello,

     

    Yes, KBID 975759 is required to be installed on any protected server regardless of the data source being protected.  DPM 2010 installs a file system filter driver, and this qfe addresses some problems with file system filter handling.

     

    So plan on a required reboot after instaling that QFE.

     


    Regards, Mike J [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    Wednesday, May 26, 2010 2:37 PM
    Moderator