locked
windows 7 snaps window position to edge of desktop RRS feed

  • Question

  • Gee, I'm so stupid that MS knows where I want my windows.
    Thanks MS.  You're just like the US gov... you always know whats best for your idiot minions.
    I love the choices you take away.
    Monday, November 30, 2009 7:48 PM

Answers

  • Gee, I'm so stupid that MS knows where I want my windows.
    Thanks MS.  You're just like the US gov... you always know whats best for your idiot minions.
    I love the choices you take away.
    Hi

    Open Control Panel / Ease of Access Center.

    Select Make the mouse easier to use.

    Place a check mark in the  "Prevent windows from being automatically arranged when moved to the edge of the screen" option.

    Click Apply/OK.

    Hope this helps.

    Thank You for using Windows 7

    Ronnie Vernon MVP
    • Marked as answer by Robinson Zhang Wednesday, December 2, 2009 3:05 AM
    Tuesday, December 1, 2009 10:31 PM

All replies

  • you can turn off 'snap'. but I agree with your entire sentiment.
    Monday, November 30, 2009 9:26 PM
  • Gee, I'm so stupid that MS knows where I want my windows.
    Thanks MS.  You're just like the US gov... you always know whats best for your idiot minions.
    I love the choices you take away.
    Hi

    Open Control Panel / Ease of Access Center.

    Select Make the mouse easier to use.

    Place a check mark in the  "Prevent windows from being automatically arranged when moved to the edge of the screen" option.

    Click Apply/OK.

    Hope this helps.

    Thank You for using Windows 7

    Ronnie Vernon MVP
    • Marked as answer by Robinson Zhang Wednesday, December 2, 2009 3:05 AM
    Tuesday, December 1, 2009 10:31 PM
  • Thank you, Ronnie, for turning us on to yet one more "get more work done" configuration option.  I would NEVER have found it there.

    -Noel
    Wednesday, December 2, 2009 2:26 AM