locked
Cannot type Chinese. RRS feed

  • Question

  • Changed the input method to Taiwan Chines but still cannot type Chinese.
    Saturday, June 27, 2009 3:25 AM

All replies

  • marschong,

    Is the Language Bar visible for you in the bottom-right corner of your Taskbar, and has Taiwanese Chinese become an available option for you after changing the input method? If it is not currently visible, can you right-click in your Taskbar and navigate through the "Toolbars" menu to select "Language Bar"?
    -Alex
    Saturday, June 27, 2009 2:49 PM