locked
Vista 64bit SLC - problem RRS feed

  • Question

  • Hi

     

    I have a problem with Windows Vista 64 SLC.

    I have a problem with Windows vista. Every few days the computer refuses obedience and displays the message that Windows is illegal. I have to enter the license key renewal. It has some of the day and the problem arises. in the event log message is Security-Licensing-SLC id 1063 "Unable to collect information about your hardware. hr = 0x8007000D". Here log msdiag program MGADiag:

     

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-8MG7M-C72BF-6Y7V9
    Windows Product Key Hash: lK7SQHTwnFjAnxnMeVNFockCpf8=
    Windows Product ID: 89584-OEM-7303915-08275
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6001.2.00010100.1.0.006
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {ED5C003C-DB18-401E-875A-1318848B591D}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000009
    Build lab: 6001.vistasp1_gdr.080917-1612
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    2007 Microsoft Office system - 100 Genuine
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{ED5C003C-DB18-401E-875A-1318848B591D}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6001.2.00010100.1.0.006</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-6Y7V9</PKey><PID>89584-OEM-7303915-08275</PID><PIDType>3</PIDType><SID>S-1-5-21-1936046160-3224578115-357703809</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>G33M-DS2R</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F7</Version><SMBIOSVersion major="2" minor="4"/><Date>20071122000000.000000+000</Date></BIOS><HWID>DE313507018400FA</HWID><UserLCID>0415</UserLCID><SystemLCID>0415</SystemLCID><TimeZone>Środkowoeuropejski czas stand.(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><Val>588DDD587F51340</Val><Hash>D2OKiG2DlMSrpTqYAiQGa30QZVM=</Hash><Pid>89451-416-2130332-66695</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    What's going on.
    Excuse me, I will work with google translate
    Thursday, October 30, 2008 1:01 PM

Answers

All replies

  • Please call in the Microsoft Activation Department, and check if your product key is valid. You can also request for a new product key based on your part number that’s on your CD.

     

    Check out these links for more information on the Microsoft Activation numbers:
    http://www.microsoft.com/licensing/resources/vol/numbers.mspx

    Thursday, October 30, 2008 10:56 PM
  • I called Microsoft to confirm the legality of the key. Microsoft does not know there have been a few sign Vista. Asked me to call as the problem persists.

    Monday, November 3, 2008 9:19 AM
  •  Pawel123 wrote:

    Microsoft does not know there have been a few sign Vista.



    Can you please elaborate more on this? And did Microsoft confirmed that the CD key is valid?
    Wednesday, November 5, 2008 10:29 AM
  • According to Microsoft Vista was only registered about once-a-half years ago. I have several times sign Windows without error the same key. Mircrosoft said that I call once more as a problem occurs.

    Thursday, November 6, 2008 10:18 AM
  •  

    I have the same problem...

     

    In my case I have a Vista Ultimate 64bits Retal, totally legal, and several times when I start Windows I get a message saying that I have to validate it.

     

    If I chose the validation online though internet I have no problem... If I chose validate by telephone, I get always the same codes, so I don't need to call (I enter always the same, that I have writen in a paper...)

     

    When the Security-Licensing-SLC fails, I get always the same errors: Failure detecting hardware information...

     

    Some time ago, the Microsoft Service Assistance said me that to correct this problem I had to "repair" windows vista with the DVD... I did it but it didn't solve the problem...

     

    ...Just to give more information, I have Vista installed in a nVidia RAID (nforce4)...

     

    If you solve this problem, please inform in this forum because I am also interested...

    Thursday, December 4, 2008 8:13 PM