locked
Creating a new Outlook Signature File Block Settings (doesn't exist) RRS feed

  • Question

  • am trying to create a signature for Microsoft Outlook 2010, but when I try to create, I get the following error message:

     

    "You are attempting to save a file type (Web Pages) that has been blocked by your File Block settings in the Trust Center"

    This error occurs when you open a Microsoft Office file type blocked by File Block settings in the Trust Center. To enable this file type, do the following:
    Click the File tab.
    Under Help, click Options.
    Click Trust Center, and then click Trust Center Settings.
    In the Trust Center, click File Block Settings.

    However, in trying to resolve this, I found that in the Trust Center, I do not have "File Block Settings" to click.

    Is there another way to resolve this problem? Or am I just missing this option?


    Ross Representations.com
    Ross Representations.com
    Tuesday, October 4, 2011 6:56 PM

Answers

  • Hi Ross,

    Could you tell me what kind of file type are you trying to use? If possible, would you change to another one, which won't be blocked, instead?

    For example, if you are trying to use GIF which is being blocked, you can use JPG instead, which might not.

     

    Although you could "remove" it from the File Block Settings.

    If you are using Outlook home alone, follow these steps:

    Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:

    322756 How to back up and restore the registry in Windows
     
    1. Click Start, click Run, type regedit, and then click OK.
    2. Locate and then click the following key in the registry:
      HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Security
    3. On the Edit menu, point to New, and then click String Value.
    4. Type Level1Remove, and then press ENTER.
    5. On the Edit menu, click Modify.
    6. Type file_name_extensions, and then click OK.

    Note file_name_extensions is a list of the attachment file name extensions. Each attachment file name extension is separated by a semicolon. For example, type .zip; .gif if you want to remove both .zip and .gif files from the File Block settings.

     

    If you use Outlook with a Microsoft Exchange server and the administrator has configured the Outlook security settings, the administrator might be able to help you. Ask the administrator to adjust the security settings on your mailbox to accept attachments such as the one that Outlook blocked.
    For more information about how to configure Outlook in an Exchange environment, click the following article numbers to view the articles in the Microsoft Knowledge Base:

    290499 Administrator information about e-mail security features
    263297 Administrator information about the Outlook E-mail Security update: June 7, 2000

    Sincerely,

    Max Meng
    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    • Edited by Max Meng Thursday, October 6, 2011 6:31 AM
    • Marked as answer by Max Meng Monday, October 10, 2011 3:18 AM
    Thursday, October 6, 2011 6:28 AM

All replies

  • Hi Ross,

    Could you tell me what kind of file type are you trying to use? If possible, would you change to another one, which won't be blocked, instead?

    For example, if you are trying to use GIF which is being blocked, you can use JPG instead, which might not.

     

    Although you could "remove" it from the File Block Settings.

    If you are using Outlook home alone, follow these steps:

    Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:

    322756 How to back up and restore the registry in Windows
     
    1. Click Start, click Run, type regedit, and then click OK.
    2. Locate and then click the following key in the registry:
      HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Security
    3. On the Edit menu, point to New, and then click String Value.
    4. Type Level1Remove, and then press ENTER.
    5. On the Edit menu, click Modify.
    6. Type file_name_extensions, and then click OK.

    Note file_name_extensions is a list of the attachment file name extensions. Each attachment file name extension is separated by a semicolon. For example, type .zip; .gif if you want to remove both .zip and .gif files from the File Block settings.

     

    If you use Outlook with a Microsoft Exchange server and the administrator has configured the Outlook security settings, the administrator might be able to help you. Ask the administrator to adjust the security settings on your mailbox to accept attachments such as the one that Outlook blocked.
    For more information about how to configure Outlook in an Exchange environment, click the following article numbers to view the articles in the Microsoft Knowledge Base:

    290499 Administrator information about e-mail security features
    263297 Administrator information about the Outlook E-mail Security update: June 7, 2000

    Sincerely,

    Max Meng
    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    • Edited by Max Meng Thursday, October 6, 2011 6:31 AM
    • Marked as answer by Max Meng Monday, October 10, 2011 3:18 AM
    Thursday, October 6, 2011 6:28 AM
  • Max,

    Thank you for your reply. This issue should be much less complicated. The above window pops up simply when opening "Signatures" in Outlook Windows 7 and clicking on "New". I am not trying to "save" anything and have not even gotten to the point of adding any information about the new signature or any graphic at all. The window below is what pops up. It seems that this is simply an error and should not occur at all. It happens right after I click on "New." I look forward to your reply.

     

    Ross

     

    "You are attempting to save a file type (Web Pages) that has been blocked by your File Block settings in the Trust Center"

    This error occurs when you open a Microsoft Office file type blocked by File Block settings in the Trust Center. To enable this file type, do the following:
    Click the File tab.
    Under Help, click Options.
    Click Trust Center, and then click Trust Center Settings.
    In the Trust Center, click File Block Settings.

    However, in trying to resolve this, I found that in the Trust Center, I do not have "File Block Settings" to click.


    Ross Representations.com
    • Proposed as answer by Aliantok Tuesday, February 28, 2012 1:43 PM
    • Unproposed as answer by Aliantok Tuesday, February 28, 2012 1:43 PM
    Monday, October 10, 2011 4:54 PM
  • I had the same problem on a user's computer and I tracked down the culprit.

    Opening and saving web pages were blocked In MS Word's Trust Center. See location of settings here.

    Hope it helps.

    • Proposed as answer by Aliantok Tuesday, February 28, 2012 1:44 PM
    Tuesday, February 28, 2012 1:44 PM
  • I am having the exact same problem as Ross and the reason he did not respond to your last message is that the link you sent us to does not relate to Outlook mail!  It talks only about Word and that does not apply...Please help as each and every time I open a "new mail message", I get the "file type" error.  It doesn't make sense!

    Thanks in advance for any help out there,

    Carol

    Thursday, April 26, 2012 6:37 AM
  • Carol,

    Fixing the setting in MS Word 2010 fixes the problem in saving signatures in Outlook 2010.


    Price Brattin, SQLServer & SharePoint 2010 MCP, Microsoft Dynamics SL Consultant

    Tuesday, June 26, 2012 7:27 PM
  • But somehow the outlook signature module uses word.  I was having the same problem, but with rtf files.  In word, they were blocked.
    (in Office 2013 as well)
    Thursday, May 7, 2015 4:48 PM
  • I had the same issue, but it turns out that Outlook is referring to the file block settings in Word.  Follow those instructions in Word and all will be fine.
    • Proposed as answer by Andrew1506 Monday, January 11, 2016 11:29 AM
    Monday, January 11, 2016 11:29 AM