locked
mail to link failed to detect virtualized MS OUTLOOK 2010 for 64 bit win7 machines RRS feed

  • Question

  • When I am clicking on the mail to link(e.g. suppose i have to contact someone through his mail by directly clicking on his E-Mail id) it failed to detect the virtualized MS OUTLOOK 2010 and giving the error fail to detect any default mailing client locally installed on that machine. But it is running on few 64 bit machines but reflects error on some others.

    can some body help to trouble shoot this issue.

     

     Thanks

    Gaurav Ranjan


    Gaurav Ranjan
    Wednesday, August 24, 2011 8:59 AM

Answers

All replies

  • OK, how about some more details, like exact error messages, installation commands, sequencing steps and Office package details. You haven't given us much to go on.

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.
    Wednesday, August 24, 2011 9:36 AM
    Moderator
  • Hi Aaron,

    I have followed this sequencing guide for sequencing MS OFFICE 2010.

    http://support.microsoft.com/kb/983462

    The exact error message is

    Could not perform this operation because the default mail client is not properly installed
     
    I am using 32 bit MS OFFICE 2010 for sequencing. My sequencer is 4.5 sp2. actually that package has been sequenced 5 months back and at that time we were using 4.5 sp2.
    I am not clear about the installation commands what u have said in the above post.
     
    Thanks

    Gaurav Ranjan
    Wednesday, August 24, 2011 10:17 AM
  • Could you post the installation commands that were used for offvirt.msi on the Sequencer and the client

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.
    Wednesday, August 24, 2011 10:22 AM
    Moderator
  • Hi Aaron,

    I am using the following commands for installing Microsoft Office Deployment Toolkit .

    on sequencer :- <location of the offvirt> msiexec /i OffVirt.msi ADDLOCAL=Click2runMapi,Click2runOWSSupp,Click2runWDS,OSpp,OSpp_Core PROPLUS=1

    on client:-  <location of the offvirt> msiexec /i OffVirt.msi PROPLUS=1

    Thanks


    Gaurav Ranjan
    Wednesday, August 24, 2011 11:11 AM
  • As per the prescriptive guidance from Microsoft for virtualizing Office 2010, you need to install the proxies on the client: http://support.microsoft.com/kb/983462

    For example run the 32-bit version of OffVirt.msi:

    msiexec /i OffVirt.msi ADDDEFAULT=Click2runOneNoteProxy,Click2runOutlookProxies,Click2runWDSProxy,Click2runOWSSuppProxies PACKAGEGUID={5971AF75-7831-4AE9-906F-0F30C7DD0CA5} PACKAGEVERSION=14.0.4763.1000 OUTLOOKNAME=”Microsoft Outlook 2010” ONENOTENAME=”Microsoft OneNote 2010” MAPISERVER=”Microsoft Virtual Office Simple Mapi Proxy Server” VIRTUALSEARCHHOST=”Search MAPI Protocol Handler Host” MLCFG32CPL=”Windows Control Panel” OWSSUPPServer=”Microsoft SharePoint Client Support Manager”

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.
    • Proposed as answer by znack Tuesday, August 30, 2011 8:19 AM
    Wednesday, August 24, 2011 11:55 AM
    Moderator
  • See here for more App-V/Office 2010 resources: http://social.technet.microsoft.com/Forums/en-US/appvgeneralsequencing/thread/ffbbfb10-a550-4605-9a6a-bf61fe8940f8

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.
    • Marked as answer by Gaurav_Ranjan Friday, September 2, 2011 6:30 AM
    Wednesday, August 24, 2011 11:57 AM
    Moderator