locked
Installing app-v 5.1 RRS feed

  • Question

  • Hello, sorry formy English.I recently installedversion 5.1ofAPPVserver and Ihave the following problem. After installation, I have the following error in the execution of the Administration Console

    Erreur : Vous n'avez pas accès à ces informations. Veuillez vérifier vos information d'identification.

    Error: You do not have access to this information. Please check your credentials.

    The account is knowledgeable installation. I tested with a group and I have the same result.

    Thank you in advance for your help

    Tuesday, February 2, 2016 8:19 AM

All replies

  • While Installing the Management Server, you might have asked to provide AD Group. The user account that you are logged in & trying to access is added to that Group?

    Posted AS IS with No Warranties. Mark as Answer if this answers your question, It will help other community members.

    Tuesday, February 2, 2016 10:56 AM
  • Hi, thank you for your answer. Yes, I have added the account to that group.
    Tuesday, February 2, 2016 12:50 PM
  • I try to reinstall the server and when i spécify the remote sql server, i have the following  message "you must update the database for what is compatible with the App-V server. The feature will be limited..."

    but i don't know the issue

    Tuesday, February 2, 2016 1:08 PM
  • What version of SQL are you using?

    Posted AS IS with No Warranties. Mark as Answer if this answers your question, It will help other community members.

    Tuesday, February 2, 2016 5:21 PM
  • Did you install the Database, using the updated SQL Scripts? I've seen this error, if you use the default scripts.

    See this for more informations: http://msitproblog.com/2015/10/27/installing-an-app-v-5-1-server-infrastructure/


    Simon Dettling | msitproblog.com | @SimonDettling

    Tuesday, February 2, 2016 6:34 PM
    Moderator
  • I use Sql server 2012 and I do not use update sql script. I try to reinstall with the link abaove
    Wednesday, February 3, 2016 11:15 AM
  • I followed your installation guide and it works. Thanks a lot. I found my mistake.
    Thursday, February 4, 2016 8:41 AM