locked
Vista SP1 messed up my router RRS feed

  • Question

  • I use a laptop from which I access the Internet via a wireless router.  It worked OK with Vista.  After I installewd SP1 I no longer could access the Internet via teh wireless router.  Further, each time that Ipower up the laptop it scrambles the router for my other computers hard wired to the router and also knocks them off of the Internet.  I have to unplug the router and allow it to reset.  I also use Network Magic to share files.

    Any help would be much appreciated.  Thanks in advance.
    Saturday, October 4, 2008 8:53 PM

Answers

  • Hello,

     

    First update you wireless router's firmware and related software to the latest version and involve its manufacturer to solve the hardware problem.

     

    Then try removing the Windows Vista SP1 through Program and Feature wizard or performing a system restore to see whether they do work on your issue.

     

    System Restore

    1) Before we start, please close all open files and close all open programs.

    2) Click Start; click All Programs; click Accessories; click System Tools; and click System Restore. The System Restore user interface should appear.

    3) Click Next.

    4) From the restore points available, select an appropriate restore point before problem occurs and click Next.

    5) Click Next again. The restore process will run and your system will restart automatically.

     

    For more information, please refer to the article below:

    http://windowshelp.microsoft.com/Windows/en-US/Help/9f6d755a-74bb-4a7d-a625-d762dd8e79e51033.mspx

     

    In addition, test this issue in Windows Clean Boot mode. A Clean Boot will allow us to isolate any device drivers or programs that are loading at startup that may be causing a conflict with other device drivers or programs that are installed in your computer.

     

    Start Windows in Clean Boot mode

    Note: You must be logged on as an administrator or a member of the Administrators group to complete this procedure.

    1) Click Start.

    2) Copy and paste "msconfig" (without the quotation marks) in the Start Search box, and click Enter.

    3) Switch to Services tab and then Check Hide All Microsoft Services.

    4) Click Disable All.

    5) Switch to the Startup tab and then Click Disable All.

    6) Click OK.

    7) Click Restart to restart the computer and test the issue.

     

    If the problem does not occur, it indicates that the problem is related to one application or service we have disabled. You can use the MSCONFIG tool again to re-enable the disabled item one by one to find out the culprit.

     

    Hope it works!

     

    Tuesday, October 7, 2008 6:55 AM