locked
Cannot log on locally to server with terminal user account RRS feed

  • Question

  • Morning,

    I've set up a Wyse terminal to connect via rdp to a domain server, it just picks up a PowerPoint slide show. I need to change some of the environment settings, to do this I need to log in locally to the server in question as the terminal user. When I try this I get an error message saying that I am not able to logon in this manner.

    I've tried giving the user various admin rights, but I get the same result. I've tried removing the remote desktop rights from the user while I change things, same result. All this has been done in AD. I think the answer may lie in GPO somewhere, but we haven't set any group policies for this and I haven't got a clue where to start. The basic problem is that the terminal session runs for ten minutes and then locks the screen. I've tried changing the screensaver and lock options as the admin user but I get the same lock screen after ten minutes.

    Thanks in anticipation,

    Stuart McArthur.

    Wednesday, February 27, 2013 10:11 AM

Answers

  • This was down to group membership on AD, sorted now.

    Cheers,

    Stuart.

    Thursday, February 28, 2013 1:09 PM