none
Error message: "A script on this page is causing Internet Explorer to run slowly" for IE8 RRS feed

  • Question

  • We are working on MVC Asp.Net Application with zing chart API calls to display graphs and charts.

    Whenever we try to run application on IE8, get this following error message:

         Stop running this script?

         A script on this page is causing your web browser to run slowly.

         If it continues to run, your computer might become unresponsive.

    We have gone through some forums and found the following solutions

    Solution 1:

      In  browser IE, Tools > Internet Options > Advanced tab > Browsing

    1.Check the "Disable script debugging (Internet Explorer) checkbox

    2.Check the "Disable script debugging (Other) checkbox

    3.Uncheck the "Display a notification about every script error" checkbox

    Solution 2:

    As per http://support.microsoft.com/kb/175500 link, execute Microsoft provided software "Fix it" on client machine.

    Both of the solutions are pertaining to change client machine settings.

    We are looking for the solution to handle this issue at code level.

    Problem is occurring only for IE 8 and working fine for Chrome and IE 9.

    Can anyone please assist?

    Monday, May 6, 2013 2:12 PM

Answers