locked
Windows Boot Manager oxc00000e9: Unexpected I/O Error, Windows 7 RRS feed

  • Question

  • Hello Everyone,

    I've gone through these forums and attempted some of the troubleshooting tasks listed, however, I'm still having a problem.  As you can see I'm having a problem that's been listed multiple times on this forum.  I currently have the windows 7 OEM disk and I've inserted it into the PC, however, while it does load when I go and select "repair" I just get the default blue windows screen with the dove.  I've kept it there for a few hours now and it still hasn't moved on.  Mouse moves.  Is there anything outside of replacing the hard drive and rebooting the OS that I can do?  Please help....

     

    • Moved by Carey FrischMVP Saturday, October 1, 2011 11:05 PM Moved to more appropriate forum category (From:Windows Vista Setup)
    Saturday, October 1, 2011 9:07 PM

Answers

  • Hi DarkDoctor42,

    Could you restart the computer press F8 then enter into Safe Mode? Choose Last Known good configuration then check if it works.

    If still not work, could you enter into BIOS?

    If no, please contact the manufacture for hardware check.

    If yes, insert the installation disc, then perform a clean installation.

    Regards,

    Miya 


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miya Yao Tuesday, October 25, 2011 9:20 AM
    Tuesday, October 4, 2011 8:21 AM