none
Web site not resolving within network RRS feed

  • Question

  • We have a company network and are having trouble access the site gis.Utah.gov from within the network.

    Here are the steps that I have taken for troubleshooting:

    1. ran nslookup and get the correct IP provided from inside the network
    2. Set up the internal DNS server with no forwarders (only using root hints)
    3. From within IE ran the network capture and came up with the following from within the network:
    4. gis(dot)Utah(dot)gov HTTP  (Aborted)  0 B < 1 ms refresh 0 0 0 0 0 42026
    5. I have run the same outside the company and it resolves OK.

    We have tried this with IE, Firefox and Chrome with no luck.

    If anyone has any input regarding what else I could look at to resolve this issue, I would be grateful.

    Wednesday, November 26, 2014 10:36 PM

Answers

    • Tried to access the site using the IP address

    That's a clue.  Something is blocking HTTP on the path that you are getting there.  How far do you get with tracert?

    FWIW I get blocked with that here:

     13   109 ms   108 ms   109 ms  ae1d0.mcr1.saltlake2-ut.us.xo.net [216.156.1.2]

    So, that means ICMP is being blocked.  At least (it looks like) I got to the right state.   ; )

    HTTPS and FTP are blocked/not supported too.



    Robert Aldwinckle
    ---

    BTW you might as well add a trailing slash to your URL because you are going to see a 301 redirect otherwise

    Key Value
    Location http://gis.utah.gov/developer/ 

    Wednesday, December 3, 2014 2:31 AM
    Answerer
  • It appears that we are being blocked by the provider. I was able to NAT a user on the network and now he is able to get to the site. I will now need to follow-up with them to find out why we are being blocked. Probably due to the amount of data that we are pulling from their site.

    Thank you for all your help.

    • Marked as answer by mtnridermike Monday, December 8, 2014 10:42 PM
    Monday, December 8, 2014 10:41 PM

All replies

  • Hi Mike,

    Which IE version are you using? Windows version?

    try this url: http://gis.utah.gov/developer/

    gis.utah.gov is powered by wordpress and on the landing page gis.urah.gov they use Adobe Flash objects, which is known for false positives in detecting browser capability for ActiveX (flash)...

    I expect that in your browser navigating to their site you see either a blank page or the "Cannot connect to website" error page.

    try

    Tools>ActiveX Filtering (to turn off ActiveX filtering..... )

    Tools>Manage Addons>Show all addons.... find the Adobe section and ensure you have both the x86 and x64 versions of Adobe Flash installed....

    If you only have the x86 of flash installed...

    Tools>Internet Options>Security tab, Trusted sites icon, 'Sites' button... add *.utah.gov to your trusted sites lists (this allows the site to render without protected Mode and use x86 controls), uncheck the "Require a secure connection (https) for sites in the trusted zone.

    ... but..... adding sites to the Trusted list is not recommended (particuarly with a site using third-party resources from wordpress)

    alternatively another HACK is to add the site to your IE Compatibility list..

    Tools>Compatibility View Settings> add gis.utah.gov to your compatibility list

    on Win7/IE11 I can access the site without issue..... your most probable cause is that you have ActiveX filtering turned on and the Adobe Flash libraries is incorrectly detecting the browser ActiveX Flash support.....

    Please FIRST try turning off ActiveX filtering in your browser... then post back with your IE and Windows versions and the versions and bitness of your Adobe Flash ActiveX controls.

    Regards.


    Rob^_^

    Wednesday, November 26, 2014 11:13 PM
  • Hi,

    I agree with  Rob, you may need to manage your add-ons to have a check .

    Apart from this ,I recommend you to follow these steps to have a troubleshoot.

    1.Check the host file

    cmd /k notepad c:\WINDOWS\system32\drivers\etc\hosts

    If the gis.Utah.gov is listed in it. You`d better to delete this record with an administrator privileges.

    2.Clear the DNS Cache

    Run ipconfig /flushdns in the command line.

    3.Turn off the antivirus software and the firewall to have a try.

    Best regards

    Thursday, November 27, 2014 9:40 AM
    Moderator
  • gis(dot)Utah(dot)gov HTTP  (Aborted)  0 B < 1 ms refresh 0 0 0 0 0 42026

    Unfortunately IE never shows us if it gets a DNS lookup done.  So that's where I would start, making sure that you have a usable lookup for IE.

    To do that, after your  ipconfig /flushdns  do an  ipconfig /displaydns  to verify the dnscache is empty.  Otherwise as was mentioned you may have an issue with a  HOSTS  file.

    Then do a ping to load the lookup and another  ipconfig /displaydns  to see how it looks

    C:\>ping -n 1 -w 1 gis.utah.gov
    
    Pinging gis.utah.gov [168.177.15.20] with 32 bytes of data:
    Request timed out.
    
    Ping statistics for 168.177.15.20:
        Packets: Sent = 1, Received = 0, Lost = 1 (100% loss),
    
    C:\>ipconfig /displaydns
    
    Windows IP Configuration
    
        gis.utah.gov
        ----------------------------------------
        Record Name . . . . . : gis.utah.gov
        Record Type . . . . . : 1
        Time To Live  . . . . : 3593
        Data Length . . . . . : 4
        Section . . . . . . . : Answer
        A (Host) Record . . . : 168.177.15.20
    

    What you would be looking for are the Time To Live value and  the fact that there is an IP address associated with this host name.   The TTL shows that you have about an hour to see if IE's problem is with the lookup.  

    A related thing to test which sometimes works and does for me in this case is use just the IP address and not have to worry about the lookup at all.

    So, if you still get the same symptom in your trace after those two tests you could safely say that DNS was not the issue.  OTOH if it worked then you could use those diagnostic procedures as a workaround until either the problem went away (it often does) or you found a better solution.

     

    Good luck



    Robert Aldwinckle
    ---

    Saturday, November 29, 2014 5:18 PM
    Answerer
  • Always state your Internet Explorer version (e.g., IE7; IE8; IE9; IE10; IE11) as well as your full Windows version (e.g., Vista 32-bit SP1; Vista 64-bit SP2; Win7 32-bit; Win7 64-bit SP1; Win8 32-bit; Win8.1 Preview 64-bit; Win RT 8.1; Win8.1 64-bit; Surface Pro; Surface 2; Surface Pro 3) when posting in a forum.  Please do so in your next reply.


    ~Robear Dyer (PA Bear) MS MVP-Windows Client since 2002 Disclaimer: MS MVPs neither represent nor work for Microsoft

    Monday, December 1, 2014 8:11 PM
  • First off, I want to thank everyone for the replies. Here is my information:

    Win8.1 64-bit. IE 11

    I have don the following:

    1. Disabled antivirus
    2. Disabled firewall
    3. Verified that gis.utah.gov not listed in hosts file
    4. Cleared DNS cache using ipconfig /flushdns
    5. Verified DNS cache was clear using ipconfig /displaydns
    6. Reviewed the displaydns and gis.utah.gov did not show up in the list.
    7. Turned off active X
    8. Added to compatibility list utah.gov

    Could not get the site to come up at all. Did I leave something out? What else might I do?

    I cannot get the site to enter unless I put in the (dot). Not sure what the trick is.

    Monday, December 1, 2014 10:24 PM
  • Hi Mike,

    what domain is it?

    Utah.gov

    or

    gis.Utah.gov

    your question responses vary....

    http://utah.gov uses geo-positioning tracking and that site doesn't need to be in compatibility view (placing http://utah.gov in your Compatibility view list is probablying causeing the issues as the site is not written for MSIE browsers and is using geoloction.....remove both http://utah.gov and http://gis.utah.gov from your compatibility list)

    gis.Utah.gov (the domain given in your question) is also not using MSIE friendly techniques....

    what happens when your type

    http://gis.utah.gov/developer in your browser address bar.... can you reach the domain?

    Not to confuse your further....

    try

    Tools>Internet Options>Advanced tab, uncheck "enable third-party browser extensions"

    save your changes.... Close and restart IE for the full changes to take affect.

    If you are not the system administrator where you work.... ask your Help Desk for help in configuring your desktop... They may have restrictions in place limiting which sites you can access.

    Regards.


    Rob^_^

    Monday, December 1, 2014 11:49 PM
  • [FWIW, http://utah.gov says that I'm in Salt Lake City - and such is decidedly not the case.]


    ~Robear Dyer (PA Bear) MS MVP-Windows Client since 2002 Disclaimer: MS MVPs neither represent nor work for Microsoft

    Tuesday, December 2, 2014 12:11 AM
  • RA:   do a ping to load the lookup and another  ipconfig /displaydns  to see how it looks

             use just the IP address and not have to worry about the lookup at all.

    Did I leave something out? What else might I do?

    You didn't load the lookup for IE or test just the IP address from the lookup that you are getting.  So, I still suspect your DNS.



    Robert Aldwinckle
    ---

    Tuesday, December 2, 2014 2:27 PM
    Answerer
    • removed utah.gov from compatibility settings
    • unchecked "enable third-party browser extensions" and also restarted IE
    • Tried to access the site using the IP address (did this earlier but forgot to include in the post)
    • cannot access http://gis.utah.gov/developer

    I am the system administrator and am trying to get this resolved so that our GIS department can reach this site to download tools they need.

    We are not able to access the site after the items listed above.

    Tuesday, December 2, 2014 6:05 PM
    • Tried to access the site using the IP address

    That's a clue.  Something is blocking HTTP on the path that you are getting there.  How far do you get with tracert?

    FWIW I get blocked with that here:

     13   109 ms   108 ms   109 ms  ae1d0.mcr1.saltlake2-ut.us.xo.net [216.156.1.2]

    So, that means ICMP is being blocked.  At least (it looks like) I got to the right state.   ; )

    HTTPS and FTP are blocked/not supported too.



    Robert Aldwinckle
    ---

    BTW you might as well add a trailing slash to your URL because you are going to see a 301 redirect otherwise

    Key Value
    Location http://gis.utah.gov/developer/ 

    Wednesday, December 3, 2014 2:31 AM
    Answerer
  • Hi mtnridermike,

    “I cannot get the site to enter unless I put in the (dot).”

    Please run this command:

    Nslookup

    Set debug

    Gis.utah.gov

    And then check whether it will get an answer before it reaches the destination.

    Best regards

    Wednesday, December 3, 2014 2:53 AM
    Moderator
    • cannot access http://gis.utah.gov/developer

    Try this one.  It's referenced on the other's Help page.  You would have several support options from it.

    http://dts.utah.gov/index.php

    Different host.  But tracert gets blocked at the same place for me.



    Robert Aldwinckle
    ---

    Wednesday, December 3, 2014 3:25 AM
    Answerer
  • It appears that we are being blocked by the provider. I was able to NAT a user on the network and now he is able to get to the site. I will now need to follow-up with them to find out why we are being blocked. Probably due to the amount of data that we are pulling from their site.

    Thank you for all your help.

    • Marked as answer by mtnridermike Monday, December 8, 2014 10:42 PM
    Monday, December 8, 2014 10:41 PM