none
BMR Restore from DPM Fails

    Question

  • I have an issue with a server, I have tried doing a BMR restore that's passes but on reboot i get the following error. After a couple of restarts no luck.

    Your PC needs to restart
    Please Hold down the power button.
    Error Code: 0x00000074
    Parmamaters:
    0x0000000000000001
    0x0000000000000002
    0xFFFFF8012DAF8260
    0xFFFFF80130db3258

    I have tried restoring to similar hardware and also as a VM and get the same result.


    Daniel Wingfield


    • Edited by Dan Wingfield Thursday, May 31, 2018 12:17 PM Grammer
    Thursday, May 31, 2018 11:46 AM

All replies

  • Hello!

    Sorry to hear about your problem! We will need some more background information, first of all which version and build of DPM are you using, and what is the OS?

    What are the specs of the physical server that the Bare Metal backup was done on? You mentioned that you attempted to perform a restore to "similar" hardware, could you also give the specs for that physical server?


    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com  LinkedIn:   

    Thursday, May 31, 2018 12:21 PM
  • We are currently using DPM 2016 on server 2016 using REFS. The server which is having issues restoring is server 2012 R2. 

    Server SPEC

    Model: Dell T110 II

    Proc: E3-1220

    RAM: 8.0GB

    RAID 1: 1TB drive

    Tried Resorting to 

    Model: Dell T110 II

    Proc: E3-1220

    RAM: 8.0GB

    RAID 1: 2TB drive


    Daniel Wingfield

    Thursday, May 31, 2018 12:34 PM
  • Thanks for that information, the only difference is the disk space and I assume you have checked that there's enough disk space?

    So you are using Modern Backup Storage right?

    First off, if you haven't already make sure you have the latest RollUp version installed.

    https://support.microsoft.com/en-us/help/4090835/update-rollup-5-for-system-center-2016-data-protection-manager

    Could you check the backup event log if there would be any more detailed information regarding the backup?

    Applications and Services Logs\Microsoft\Windows\Backup\Operational

    Also check the WSB (Windows Server Backup) log

    %windir%\logs\WindowsServerBackup


    Blog: https://thesystemcenterblog.com  LinkedIn:   

    Thursday, May 31, 2018 5:28 PM