locked
Sharepoint 2003 Error when clicking on Home page RRS feed

  • Question

  • I have the following error coming up on my intranet: We are using MS Sharepoint 2003

    An error occurred while try to load the string resources (FindResource failed with error -2147023084). This comes up when I click on the home page link.

    We are using all updated service packs on Windows 2003 Std Server R2, all windows updates have been done and was working fine after updates.

    The In/Out board is loaded up by default on the workstations and it loads fine, but if I click on the home page I get that error.


    Jeremy R Keele
    • Edited by Mike Walsh FIN Monday, June 27, 2011 6:26 AM pressure removed
    • Moved by Mike Walsh FIN Monday, June 27, 2011 6:26 AM admin q (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Monday, June 27, 2011 1:06 AM

Answers

  • Sometimes I wish people would google error messages before posting responses..

    Welcome to the forums Jeremy.  The one benefit of your error message is that´it´s somewhat rare, and it appears to be related to a call stack error.  I´ve never seen this sort of error in OOB SharePoint (even something as clunky as 2003), so I´m led to believe that you guys have customised it?

    Without knowing more, all I can suggest you do is direct your developers attention to these links.  if there is NO customisation, can you detail more about the intranet, its typical behaviour prior to the error and what recent changes may have occured.

    http://forums.asp.net/t/1058699.aspx/1

    http://dotnettemplar.net/VisualInheritanceWithUserControlsInASPNET20WebApplications.aspx

     


    Steven Andrews | SharePoint Professional | http://www.twitter.com/backpackerd00d | https://baron72.wordpress.com/
    • Marked as answer by Wayne Fan Friday, July 8, 2011 2:26 AM
    Wednesday, June 29, 2011 10:31 PM
    Answerer

All replies

  • Hi,

    have you checked the event viewer logs and application logs?

    Is there any other info there?

    I hope this will help you out.

    Thanks,

    Rahul Rashu

    Wednesday, June 29, 2011 9:09 PM
  • Sometimes I wish people would google error messages before posting responses..

    Welcome to the forums Jeremy.  The one benefit of your error message is that´it´s somewhat rare, and it appears to be related to a call stack error.  I´ve never seen this sort of error in OOB SharePoint (even something as clunky as 2003), so I´m led to believe that you guys have customised it?

    Without knowing more, all I can suggest you do is direct your developers attention to these links.  if there is NO customisation, can you detail more about the intranet, its typical behaviour prior to the error and what recent changes may have occured.

    http://forums.asp.net/t/1058699.aspx/1

    http://dotnettemplar.net/VisualInheritanceWithUserControlsInASPNET20WebApplications.aspx

     


    Steven Andrews | SharePoint Professional | http://www.twitter.com/backpackerd00d | https://baron72.wordpress.com/
    • Marked as answer by Wayne Fan Friday, July 8, 2011 2:26 AM
    Wednesday, June 29, 2011 10:31 PM
    Answerer