locked
kb947172 RRS feed

  • Question

  • I have a unique problem with the latest Vista Media Center update. 

     

    After installation, I went into Vista Media Center to watch Live TV.  However, I was not able to view two channels:  12.1 and 49.1 in Portland, OR.  12.1 has poor signal and 49.1 has full signal, but neither can be watched or recorded.  After 30 to 60 seconds, the no signal error comes up. 

     

    I checked with the station's network personnel and everything is fine on their end.  Both channels are owned and operated by the same company.

     

    I downloaded the SageTV application and there is no problem with 12.1 and 49.1.  They have excellent reception and view and record just fine.  I also loaded the WinTV application from the CD and the two channels are also working fine.

     

    Therefore, it seems the update has fouled up a couple of channels.

     

    I have the following:

    Windows Vista Home Premium with all the latest updates

    2 GB RAM

    Hauppauge HVR 1600 with latest drivers

    E-MU Digital Audio System 0404 with latest drivers

    NVidia 8600 GT 256 MB with latest drivers

     

    I tried upgrading all the drivers, I tried restoring back to before the updates, I tried to uninstall the updates of 2/13-2/16, but nothing has helped me restore the two channels to working condition in Vista Media Center.

     

    Does someone have an idea of what I can do?

     

    Thank you.

    Tuesday, February 19, 2008 5:30 AM