locked
Can't Change Table Borders Color RRS feed

  • Question

  • I've drawn a table on the page but rubbed out some of the outer left edge.

    I want to change the color of all the lines that make up the table so I right click over the table, go to Borders And Shading - Borders - Color, change the color,  make sure I select Apply To: Table and then click OK but the colour of the lines in the table doesn't change.

    When I go back in to Borders And Shading - Borders - Color it's back at Automatic.

    Am I doing something wrong or is this because I've rubbed out some of the outer edge?

    Tuesday, March 27, 2012 5:40 PM

Answers

  • Thank you both for replying.

    I resolved this by deleting the original table, changing the color on the Home tab to the color I wanted and then redrawing the table.

    I apologise for taking your time I should have thought of it in the first place!

    • Marked as answer by MalcH Tuesday, April 3, 2012 3:49 PM
    Tuesday, April 3, 2012 3:45 PM

All replies

  • Once you've applied a border treatment you need to click on the individual boarders to change them.


    Kind Regards, Rich ... http://greatcirclelearning.com

    • Proposed as answer by Max Meng Tuesday, April 3, 2012 3:32 PM
    • Unproposed as answer by Max Meng Tuesday, April 3, 2012 3:33 PM
    Tuesday, March 27, 2012 7:26 PM
  • Rich, when I do that the border disappears so this must show and hide borders!
    Sunday, April 1, 2012 10:27 AM
  • "MalcH" wrote in message news:ea1e0409-2983-42ac-a15e-3338830d66c5@communitybridge.codeplex.com...
    Rich, when I do that the border disappears so this must show and hide borders!
           
           
    If you first click to delete the borders in the dialog box, change the formats, and click to reapply borders, then does it work?

    Stefan Blom, Microsoft Word MVP
    Sunday, April 1, 2012 12:31 PM
  • Thank you both for replying.

    I resolved this by deleting the original table, changing the color on the Home tab to the color I wanted and then redrawing the table.

    I apologise for taking your time I should have thought of it in the first place!

    • Marked as answer by MalcH Tuesday, April 3, 2012 3:49 PM
    Tuesday, April 3, 2012 3:45 PM
  • @MalcH, for this behavior, I have two suggestions for you:

    1st, try color the table before you rub out the outer you don't need.

    2nd, if the 1st one not suitable, as a workaround, follow Rich's suggestion, when coloring the border, you need to click on the visible line

    After that, click the Draw Table button to enable the Pen feature to draw color for the rest border. It shouldn't be much.

    Sincerely,

    Max Meng
    Forum Support


    Come back and markthe replies as answersif they help and unmarkthem if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    • Edited by Max Meng Tuesday, April 3, 2012 4:06 PM
    Tuesday, April 3, 2012 3:47 PM