locked
Date display on taskbar RRS feed

  • Question

  • My display on the taskbar will only display the time, but I would like the date to show constantly also.  Please email any suggestions to make this appear in the taskbar next to the time display.  If I hover over the time the date will show but I would like it to show all the time.  I have tried all the properties menus with no success.

    Thank you

    Shar

    Monday, June 20, 2016 2:37 PM

Answers

  • In addition, also try to change to short date under "Region and Language".

    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com


    Tuesday, June 21, 2016 9:41 AM

All replies

  • You'll need to right click on the Taskbar, select Properties, then uncheck the box for "Use small icons".  This will allow both date and time to display simultaneously
    Monday, June 20, 2016 4:33 PM
  • In addition, also try to change to short date under "Region and Language".

    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com


    Tuesday, June 21, 2016 9:41 AM