locked
XP Printer Spool Issue RRS feed

  • Question

  • For the past 3 to four weeks all of our remaining machines still running XP SP3 are experiencing an issue with the intermittent disappearance of printers. From most of the user reports when going to print in Office 2010 the machine displays it has no network printers installed. If the user waits around 2-3 minutes they return.

    On checking the event logs on all the machines experiencing this issue the same error is listed.

    1. WARNING: The description for Event ID ( 20 ) in Source ( Print ) cannot be found. Either the component that raises this event is not installed on your local computer, or the installation is corrupted.
    2. Error: The Print Spooler service terminated unexpectedly.  It has done this 1 time(s).  The following corrective action will be taken in 60000 milliseconds: Restart the service.
    3. Event: The Print Spooler service entered the running state.

    The above sequence has been occurring with all XP SP3 machines on the local network for the last couple of weeks once or twice a day. All Windows 7 builds are unaffected.

    Any advice on a possible remedy would be much appreciated.

    Thursday, May 16, 2013 8:25 AM

Answers

  • check if this works for you : http://social.technet.microsoft.com/Forums/en-US/winserverfiles/thread/6de177db-df34-4801-be93-1a8e4231f183

    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, May 16, 2013 4:42 PM
    Moderator