none
Outlook 2013 RRS feed

All replies

  • Hi,

    Is this a problem that has only recently occurred?

    >> I cannot change format of messages. In parametres menu this button is not active. 
    Do you mean that you can't change the format of message when you are composing a new message?

    >> Generally, in menu Replyes and Forwarding i can't change nothing.
    Then you can't change anything in the option shown below, right?

    If so, please consult your administrator that whether he has disabled this feature if you are using an Exchange account.

    Besides, it is also suggested to start your Outlook in safe mode (Press Win + R, type “outlook /safe”, press Enter.) and see if the issue continues, because there could be some add-ins in your Outlook client that cause this issue.

    In addition, could you please provide me with more details about your issue? It would be better if there were screenshots. So I can help you better.

    Any update, please feel free to post back.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, July 18, 2019 3:17 AM
    Moderator
  • Sorry, my technet account hasn't verifyed yet, I can't provide you screenshots. Parametres on second screen are not active on problem PC.

    Regarding >> I cannot change format of messages. In parametres menu this button is not active. 
    Do you mean that you can't change the format of message when you are composing a new message?

    Its at same menu (2 screen) above.Tried to log in to another PC, with same account everything is OK, but on another PC outlook 2007. I also tried to restore office from control panel - no results.

    Starting Outlook in safe mode - didn't help.

     


    • Edited by Ringostarr91 Thursday, July 18, 2019 2:19 PM add
    Thursday, July 18, 2019 2:18 PM
  • Hi,

    Thanks for your updates.

    >> Sorry, my technet account hasn't verifyed yet, I can't provide you screenshots. Parametres on second screen are not active on problem PC.

    Could you please post the picture link? Screenshots are important for this case.

    >> I also tried to restore office from control panel - no results.

    Do you mean repair your Office installation?If not, please try repairing the Office installation on the problematic computers.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, July 22, 2019 9:00 AM
    Moderator
  • I discovered that in registry appearing parametres replystyle and forward style. (HKU\Software\Microsoft\Office\15.0\outlook\preferences) They are applying by GPO, but only for one user. Domain Administrators say that the same policies applying for all users (about 500 accounts). Also the same issue was with user at another branch. My colleagues reinstalled windows. I am afraid, that one day it will be a mass problem. Could you tell me a direction, how to solve this problem.
    Thursday, August 1, 2019 3:33 PM