locked
Error While installing WSS SP2 in Moss Server RRS feed

  • Question

  • Hi

    I am currently running version of my sharepoint is 12.0.0.6318 . I downloaded installing WSS service pack2 and MOSS SP2  from Microsoft site.While installing WSS SP2 it is saying "the detection failed this can be due to a corrupted database ".

    What is the cause for this and how to solve this....Any ideas?

     

    • Edited by Mike Walsh FIN Monday, March 7, 2011 11:30 AM SP 2010 reference removed. These are pre-2010 forums please keep them free of SP 2010 remarks
    Monday, March 7, 2011 10:45 AM

Answers

All replies

  • Hi,

    Which accounts where used for installing SharePoint and which accounts are you using for installing SP2.

    Did you check your event logs for errors and you SharePoint logs in ..\12\logs folder?


    Robi MCT Kompas Xnet d.o.o. Ljubljana, Slovenia
    Monday, March 7, 2011 12:06 PM
  • Hi Rober,

    Thanks for your reply.. The logged in user account only used for installation. I have no issues with the permissions.

     

    Purna

    Monday, March 7, 2011 1:33 PM
  • Hi Purna,

    This issue is caused by some file missing from INSTALLER folder (C:\Windows\Installer) in the server.

    Doug has provided a good solution in this similar thread instead of rubuilding the server. Please have a try.

    http://social.technet.microsoft.com/Forums/en/sharepointadmin/thread/cfa66cd3-2aa2-44ee-9393-ffae41d4f70c

    Best regards,
    Emir

    • Marked as answer by Leoyi Sun Wednesday, March 16, 2011 3:11 AM
    Wednesday, March 9, 2011 8:03 AM