locked
Command Prompt RRS feed

  • Question

  • Hi, guys! Have problem with my windows 7 pro machines. We have a domain with about 150 windows 7 computers. Recently we got a problem with dos based applications. First we thought that it was failure of network, but, soon we guessed that it was windows 7 problem. if user runs dos based application or command prompt the typing speed is very low. if we use application as an administrator there are no problem. There is no error on event viewer except 10016 although I think it's not related with it. This problem occurred a week ago. We uninstalled recently installed updates and Kaspersky antivirus.

    Please help me!... :(

    Wednesday, June 1, 2011 12:11 PM

Answers

  • Hi,
    According your description, I understand that when you run the DOS based program, the typing speed is very slow. But when you run it as administrator, it work fine.
    Since Windows 7 does no longer support DOS, if you want to run this Program properly, I suggest that you may you may run that in a Virtual PC or DOSBox.
    Hope that helps
    Best Regards,

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, June 3, 2011 10:27 PM
  • I tried to solve but it seems problem is not with it. Because other computers also have same error, but, cmd working properly. Thanks for suggestions!
    Wednesday, June 1, 2011 9:50 PM

All replies

  • What about the source of the event 10016?

    Bye.


    Luigi Bruno
    Wednesday, June 1, 2011 9:34 PM
  • I tried to solve but it seems problem is not with it. Because other computers also have same error, but, cmd working properly. Thanks for suggestions!
    Wednesday, June 1, 2011 9:50 PM
  • Hi,
    According your description, I understand that when you run the DOS based program, the typing speed is very slow. But when you run it as administrator, it work fine.
    Since Windows 7 does no longer support DOS, if you want to run this Program properly, I suggest that you may you may run that in a Virtual PC or DOSBox.
    Hope that helps
    Best Regards,

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, June 3, 2011 10:27 PM
  • Actually, it has been running well until now. Anyway guys, I surprised but, problem solved by itself... :) Only one user has this problem and we are waiting for it too.... Thanks for all of your comments!
    Wednesday, June 29, 2011 8:12 AM