locked
RSAT Windows 8 Failover Cluster Manager RRS feed

  • Question

  • "The cluster to which you are attempting to connect is not a version of the cluster supported by this version of ...."

    Tried to connect to Server 2008 R2 cluster and get the message above.


    • Edited by k0syak Wednesday, September 19, 2012 8:18 AM
    Wednesday, September 19, 2012 8:17 AM

Answers

  • Windows Server 2008 requires specific software installations in order to be managed by Windows 8 RSAT.  See http://technet.microsoft.com/en-us/library/hh831456.aspx for the packages required to be installed on 2008.

    To fully manage remote servers that are running Windows Server 2008 or Windows Server 2008 R2, install the following updates, in the order shown.

      • .NET Framework 4
      • Windows Management Framework 3.0 The Windows Management Framework 3.0 download package updates Windows Management Instrumentation (WMI) providers on Windows Server 2008 and Windows Server 2008 R2. The updated WMI providers let Server Manager collect information about roles and features that are installed on the managed servers. Until the update is applied, servers that are running Windows Server 2008 or Windows Server 2008 R2 have a manageability status of Not accessible – Verify earlier versions run Windows Management Framework 3.0.
      • The performance update associated with Knowledge Base article 2682011 allows Server Manager to collect performance data from Windows Server 2008 and Windows Server 2008 R2.

    tim

    Wednesday, September 19, 2012 3:26 PM

All replies

  •                         Hello ......

                               The above screen seems like windows 8 . windows 8 not supports for failover clustering...only server versions supports like windows server 2003/2008/R2/Data center editions.....

               I have a doubt your title given windows 8 , inside you written server 2008 R2  but screen showing windows 8 ... ....?

    --------------------------------------------------------------------------------------------------------------

                 Regard's | Ramu A

    Wednesday, September 19, 2012 2:04 PM
  • Windows Server 2008 requires specific software installations in order to be managed by Windows 8 RSAT.  See http://technet.microsoft.com/en-us/library/hh831456.aspx for the packages required to be installed on 2008.

    To fully manage remote servers that are running Windows Server 2008 or Windows Server 2008 R2, install the following updates, in the order shown.

      • .NET Framework 4
      • Windows Management Framework 3.0 The Windows Management Framework 3.0 download package updates Windows Management Instrumentation (WMI) providers on Windows Server 2008 and Windows Server 2008 R2. The updated WMI providers let Server Manager collect information about roles and features that are installed on the managed servers. Until the update is applied, servers that are running Windows Server 2008 or Windows Server 2008 R2 have a manageability status of Not accessible – Verify earlier versions run Windows Management Framework 3.0.
      • The performance update associated with Knowledge Base article 2682011 allows Server Manager to collect performance data from Windows Server 2008 and Windows Server 2008 R2.

    tim

    Wednesday, September 19, 2012 3:26 PM
  • Hi,

    How are things going? ? I just want to check if the information provided was helpful. We have already released the Remote Server Administration Tools for Windows 8. You may download from the following official link.

    Remote Server Administration Tools for Windows 8

    http://www.microsoft.com/en-us/download/details.aspx?id=28972

    Deploying Windows 8 Remote Server Administration Tools (RSAT)

    http://blogs.technet.com/b/servermanager/archive/2012/07/30/deploying-windows-8-remote-server-administration-tools-rsat.aspx

    Best Regards,

    Aiden

    TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.


    Aiden Cao

    TechNet Community Support


    • Edited by Aiden_Cao Friday, September 21, 2012 3:04 AM
    Friday, September 21, 2012 3:03 AM
  • I'll try to install framework v4 on cluster in the next maintenance window.
    Unfortunate to see not full compatibility of new version RSAT with 2008 srv, especially if mainstream support for 2008/R2 will end in 2015.
    Tuesday, September 25, 2012 3:04 AM
  • Same problem here with 2008R2 SP1 and correctly installed WinRM 3.0. Other services are fully manageable, only Failover Cluster Manager is NOT working.
    Friday, October 26, 2012 8:49 AM
  • Same problem here with 2008R2 SP1 and correctly installed WinRM 3.0. Other services are fully manageable, only Failover Cluster Manager is NOT working.
    Yes, it is another evidence of the ever-increasing omnipresent incredible INCOMPETENCE at MICROSOFT, the stupidity of their broken development processes, idiotic-clueless management etc (well, it already stinks at its head: you have an utterly clueless, angry, fat beancounter as CEO, you cannot expect much technical competency...)
    • Marked as answer by k0syak Saturday, December 1, 2012 6:30 AM
    • Unmarked as answer by k0syak Saturday, December 1, 2012 6:30 AM
    Monday, November 26, 2012 11:20 PM
  • Has anyone figured out a way to run the Failover Cluster Manager on Windows 8 RSAT?
    Monday, February 11, 2013 10:05 PM
  • Hi Tim,

    Thanks for the details. Will this fix access via the Hyper-V Manager in Windows 8/2012 and managing a 2008 R2/Hyper-V 2.0 Host as well?

    Thursday, May 2, 2013 10:09 PM