locked
Updates not autoinstalling RRS feed

  • Question

  • Our WSUS deploys updates to our Domain joined servers. Setting is down with group policy, setting is "4 - Auto download and schedule the install".

    Updates are downloaded but stay on "update is available". We then do a install manually but it would be nice if this went automatically. Now I have to click the install button on over a 100 servers

    Tuesday, July 19, 2016 12:13 PM

Answers

  • Hi Hans van Deursen,

    Sorry for the later reply.

    According to your GPO settings, "ScheduledInstallDay" should be "0", "SheduledInstallTime" should be "1", also detectionFreqency to be "1" is not a good setting:

    So it seems your WSUS clients do not apply the GPO correctly, please run gpupdate/force on these WSUS clients and check the register keys again.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Tuesday, July 26, 2016 8:48 AM

All replies

  • After you choose the option for '4 - Auto download and schedule', there is another option to pick your scheduled install day and time. This can either be a specific day of the week or every day. Are the updates not installing during the time scheduled in your GPO?  Have you confirmed the clients are receiving the policy with your scheduled install time?
    Tuesday, July 19, 2016 3:59 PM
  • We have several different GPO's. Depends on what time the updates have to install.

    In this case, the day and time are set to Daily, 1:00 AM. Yesterday I have seen that an update was ready to install, but I didn't click the "Install" button. Just wait and see.

    Now this morning the update is still ready nut not installed. So this means we have to check servers every day or at least every week.

    Wednesday, July 20, 2016 5:55 AM
  • Hi Hans van Deursen,

    If everything works well, clients will install the updates at the scheduled time.

    Could you list the detailed information of your GPO AU settings;

    Also check the registry key on the client:

    HKML\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, July 20, 2016 8:20 AM
  • Hi Anne,

    In the GPO the settings are :

    Configure automatic updating: 4 - Auto download and schedule the install
    The following settings are only required and applicable if 4 is
    selected.
    Install during automatic maintenance Disabled
    Scheduled install day: 0 - Every day
    Scheduled install time: 01:00

    When you look at the settings at the client is says ; Install updates Automatically (recomended). day and time are also correct

    I have inserted a copy of the Reg Settings.

    Wednesday, July 20, 2016 8:32 AM
  • Hi Hans van Deursen,

    Sorry for the later reply.

    According to your GPO settings, "ScheduledInstallDay" should be "0", "SheduledInstallTime" should be "1", also detectionFreqency to be "1" is not a good setting:

    So it seems your WSUS clients do not apply the GPO correctly, please run gpupdate/force on these WSUS clients and check the register keys again.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Tuesday, July 26, 2016 8:48 AM
  • Hi Anne,

    Thanks for your reply. We are goning to figure this out

    Friday, July 29, 2016 9:33 AM
  • Hi Hans,

    Yeah, if you have any progress, welcome to feed back.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, July 29, 2016 9:35 AM