locked
Red Prairie on Microsoft Edge RRS feed

  • Question

  • I can't access Red Prairie on Microsoft Edge, I get a msg that I need have IE 5.5 or higher yet I believe that I am at least on IE11 or higher.

    I'm thinking it could be Microsoft Firewall or it could be McAfee firewall.  It's very frustrating.

    How can I get this resolved?

    Thursday, November 21, 2019 9:16 PM