none
Homepage IE10 - 2008 R2 GPO - Not working?

    Question

  • Hello, i have a very strange GP issue here. Background - I have been upgrading from IE8 to IE10 (with SCCM) with no problem. Install would work, and IE10 would continue to point to the Intranet.

    I am currently amending some GPOs (2008 R2) and now the homepage will not point to the Intanet (or any page i put it to). It goes to msn. It is set under:

    User Config - Policies - Windows Settings - Internet Explorer Maintenance - URL Important - Intranet.

    gpresult /r - shows the user picks up the gpo

    rsop.msc - does not show the user pick up the setting ( or gp wizard from the DC). No event viewer log/issue.

    I really am pulling my head out here. I have tried to rename/amend/check permissions

    domain users/authenticated users have read-apply access ( if i use either user in security filter).

    Anyone had a similar issue? The fact that it was working fine before has me going around in circles.

    Windows 7 SP1 32 Bit

    IE10

    2008 R2 DC

    Thanks

    Wednesday, December 17, 2014 1:39 AM

Answers

  • Hi,

    Interesting issue, i think i read about this problem in other forums where we could not get to the right direction but have two links for you to start with:

    http://community.spiceworks.com/topic/373560-ie10-homepage-group-policy-server-2008-quick-fix

    http://serverfault.com/questions/588031/how-to-set-the-internet-explorer-home-page-via-gpo

    Issue reported with the 'red line' you can see in the browser, pls review might help you.

    http://www.thirdtier.net/2014/07/ie-11-set-home-page-via-group-policy-obscurity/

    Thanks


    Inderjit

    Wednesday, December 17, 2014 8:32 AM
  • You need to set this as a GPP now not IEM

    this article explains all pay attention to the remarks on

    You must press F5 (or F6), to confirm the entry. If you do not the setting will not be applied. Once you have done so, the entry turns green.

    http://blog.thesysadmins.co.uk/group-policy-internet-explorer-10-death-iem.html

    Wednesday, December 17, 2014 10:01 AM

All replies

  • Hi,

    Interesting issue, i think i read about this problem in other forums where we could not get to the right direction but have two links for you to start with:

    http://community.spiceworks.com/topic/373560-ie10-homepage-group-policy-server-2008-quick-fix

    http://serverfault.com/questions/588031/how-to-set-the-internet-explorer-home-page-via-gpo

    Issue reported with the 'red line' you can see in the browser, pls review might help you.

    http://www.thirdtier.net/2014/07/ie-11-set-home-page-via-group-policy-obscurity/

    Thanks


    Inderjit

    Wednesday, December 17, 2014 8:32 AM
  • You need to set this as a GPP now not IEM

    this article explains all pay attention to the remarks on

    You must press F5 (or F6), to confirm the entry. If you do not the setting will not be applied. Once you have done so, the entry turns green.

    http://blog.thesysadmins.co.uk/group-policy-internet-explorer-10-death-iem.html

    Wednesday, December 17, 2014 10:01 AM
  • > You need to set this as a GPP now not IEM
     
    Shall I say it? :-))
     

    Martin

    Mal ein GUTES Buch über GPOs lesen?

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    And if IT bothers me - coke bottle design refreshment :))
    Wednesday, December 17, 2014 12:22 PM

  •  
    Shall I say it? :-))
     

    Martin

    Mal ein GUTES Buch über GPOs lesen?

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    And if IT bothers me - coke bottle design refreshment :))
    Please do i need cheering up :)
    Wednesday, December 17, 2014 12:24 PM
  • Your servant am I:
     
    TALLY!
     
    :-)
     

    Martin

    Mal ein GUTES Buch über GPOs lesen?

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    And if IT bothers me - coke bottle design refreshment :))
    Wednesday, December 17, 2014 2:29 PM