locked
Dashboard Designer Error: unable to connect to server RRS feed

  • Question

  • Hi Experts,

    I came with the usual error which most of the Monitoring users faces.

    The scenario involves the following:

    I have the following a server with Sharepoint and SQL server installed along with the following components.

          Win Server 2003 SP2,
          SQL Server 2005 SP2, 
          .Net Framework 2.0 SP1,
          .Net Framework 3.0 SP1,
          .Net Framework 3.5,
          IIS 6.0,
          AJAX 1.0
         
    Another Server with Monitoring Server installed with the following components

          Win Server 2003 SP2,
          SQL Server 2005 SP2, 
          .Net Framework 2.0 SP1,
          .Net Framework 3.0 SP1,
          IIS 6.0,
          AJAX 1.0

    The day when i started creating reports using Dashboard Designer, it worked fine.I created reports and previewed it. But the next day when i start to open the Dasboard desinger I got the error :"Unable to Connect to the Specified Server. Make sure the Address is correct."

    But ,when I uninstall the monitoring server and re-install it, Dashboard designer is working fine.
    But it not fine to uninstall and re-install everytime.

    I had visited this post, but it doesn't help me out.
    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2796154&SiteID=17


    The Event Viewer shows the following message:


    Event Type:        Warning
    Event Source: ASP.NET 2.0.50727.0
    Event Category: Web Event
    Event ID: 1310
    Date: 5/31/2008
    Time: 11:27:09 AM
    User: N/A
    Computer: BIS-DEV
    Description:
    Event code: 3006
    Event message: A parser error has occurred.
    Event time: 5/31/2008 11:27:09 AM
    Event time (UTC): 5/31/2008 5:57:09 AM
    Event ID: a6c1117daf144e24aea702b87e79f9eb
    Event sequence: 6
    Event occurrence: 1
    Event detail code: 0

    Application information:
    Application domain: /LM/W3SVC/807952575/Root/WebService-1-128566870292579383
    Trust level: Full
    Application Virtual Path: /WebService
    Application Path: C:\Program Files\Microsoft Office PerformancePoint
    Server\3.0\Monitoring\PPSMonitoring_1\WebService\
    Machine name: BIS-DEV

    Process information:
    Process ID: 4372
    Process name: w3wp.exe

    Exception information:
    Exception type: HttpParseException
    Exception message: The page must have a <%@ webservice
    class="MyNamespace.MyClass" ... %> directive.

    Request information:
    Request URL: http://bis-dev:40000/WebService/PmService.asmx
    Request path: /WebService/PmService.asmx
    User:
    Is authenticated: False
    Authentication Type:


    Kindly key down your valuable suggestions

    Thank you
    sahul


    Saturday, May 31, 2008 6:27 AM

Answers

All replies

  •  

    Does this help?

     

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2883805&SiteID=17

     

     

    Aseem Nayar - MSFT

     

    Tuesday, June 3, 2008 10:30 PM
  • Hi sahul,

                I some time ago faced this problem. I installed Microsoft ASP.NET 2.0 AJAX Extensions 1.0 as it  was showing parser error. Comming to server connection issue,check it in the options tab once.. but since you said that you were able to work before check the identity tab in inetmgr, see if the info that you have provided in the application pool is correct... http://hassansyed.blogspot.com/  this blog might help you Smile

     

    Best Regards,

    Azhar

    Wednesday, June 4, 2008 6:34 AM
  • just wanna point out that i got this same error, that gave me a big headache.

    To solve it i went to IIS and put the .net trust level of the web service site to full, reseted the site, and it worked well.

    Monday, January 12, 2009 7:24 PM