locked
Suspect word appending in subject line RRS feed

  • Question

  • I am having Exchange 2007 SP1 I am utilizing Exchange 2007 Antispam. 
    I am getting mails which is having stamped with word "SUSPECT" appended in the subject line, its happening for external mails and for internal mails also. But these mails are not spam.
    Tuesday, July 21, 2009 12:52 PM

Answers

  • Hi,

     

    Anti-spam feature in Exchange Server will not add any words to the subject line. If there is no Transport rule leading this issue. The behavior should be caused by the third party software. Please disable the anti-spam/anti-virus software one by one temporarily and test the issue again.

     

    Thanks,

     

    Elvis

     

     

    • Proposed as answer by Elvis Wei Monday, July 27, 2009 7:22 AM
    • Marked as answer by Elvis Wei Tuesday, July 28, 2009 7:26 AM
    Thursday, July 23, 2009 7:09 AM
  • Hello,

    Exchange will not cause the issue. I suggest you write a post on our forefront forum to see if someone can help:

    http://social.technet.microsoft.com/Forums/en-US/forefrontexchange/threads/


    Thanks,

    Elvis

    • Proposed as answer by Elvis Wei Monday, July 27, 2009 7:22 AM
    • Marked as answer by Elvis Wei Tuesday, July 28, 2009 7:27 AM
    Friday, July 24, 2009 7:17 AM

All replies

  • emails are usually stamped/prepended by transport rules. have a look within the Hub Transport Server Transport rules and see if there is a rule within there prepending emails with a SCL of xx with the word "SUSPECT"

    Cheers
    Dave
    Tuesday, July 21, 2009 2:36 PM
  • Ok I will check and update.  I have checked the HUB Transport server and transport rules, no such rules were configured. I am still getting the mails which is having suspect word appended in subject line.
    Wednesday, July 22, 2009 10:43 AM
  • Hi,

     

    Anti-spam feature in Exchange Server will not add any words to the subject line. If there is no Transport rule leading this issue. The behavior should be caused by the third party software. Please disable the anti-spam/anti-virus software one by one temporarily and test the issue again.

     

    Thanks,

     

    Elvis

     

     

    • Proposed as answer by Elvis Wei Monday, July 27, 2009 7:22 AM
    • Marked as answer by Elvis Wei Tuesday, July 28, 2009 7:26 AM
    Thursday, July 23, 2009 7:09 AM
  • First thanks for the support, we are using forefront for exchange and for windows, no thrid party software used.

    Thursday, July 23, 2009 9:00 AM
  • Hello,

    Exchange will not cause the issue. I suggest you write a post on our forefront forum to see if someone can help:

    http://social.technet.microsoft.com/Forums/en-US/forefrontexchange/threads/


    Thanks,

    Elvis

    • Proposed as answer by Elvis Wei Monday, July 27, 2009 7:22 AM
    • Marked as answer by Elvis Wei Tuesday, July 28, 2009 7:27 AM
    Friday, July 24, 2009 7:17 AM
  • O.K Thanks.
    Friday, July 24, 2009 11:30 AM