locked
Setup AD RMS on Server 2012 - Specify Service Account Step RRS feed

  • Question

  • Adding AD RMS to a 2012 Standard server.  At the point where it wants a service account.  I tried numerous accounts and it would give me the same error on all of them "Invalid credentials were presented.  Verify the correctness of the provided password."

    I tried more and less complex passwords with no change.  If I used a non-existant user name it would throw a different error so I know it's not that.

    I was able to get it to take the Domain Administrator account name and password.  Obviously I don't want to use that so I set the same password on a service account with no change in error.

    Am I missing something?


    There's no place like 127.0.0.1

    Friday, December 7, 2012 7:58 PM

Answers

All replies

  • Have you tried to logon using the Service Account you would like to use? If the User must change his password at next logon option checked? If yes then uncheck it.

    Try to logon using the Service Account to use to validate that it has no problems with the passwords and that the account is not locked.

    If this does not help, please ask them in ADRMS forum: http://social.technet.microsoft.com/Forums/en-US/rms/threads


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    • Marked as answer by Aiden_Cao Monday, December 10, 2012 5:57 AM
    Sunday, December 9, 2012 9:00 PM
  • Yes it was one of the first things I tried.  Message I got was as follows (capture attached below).  New service accounts I have tried are both set with on "Password Never Expires" selected.  I was able to logon fine with them.


    There's no place like 127.0.0.1


    • Edited by Matt5150 Monday, December 10, 2012 12:11 AM
    Monday, December 10, 2012 12:10 AM
  • Answer was to add the service account to the domain admins group since this was beingn installed on a AD DC.

    http://social.technet.microsoft.com/Forums/en-US/rms/thread/70d13282-c00c-4be0-be39-3586f67626a4


    There's no place like 127.0.0.1

    • Marked as answer by Matt5150 Tuesday, December 11, 2012 4:49 PM
    Tuesday, December 11, 2012 4:40 PM