locked
Vista backup "There is not enough free space to prepare your files for backup" RRS feed

  • Question

  • I have purchased a One Care subscription for my home PC.

     

    I have a new Freecom 500Gb external drive for backup .  My Vista Business PC has a 300Gb hard drive with 100Gb free.  Both drives are NTFS.  So I'm trying to back up 200Gb onto a 500Gb drive.

     

    After starting the backup I get the message "There is not enough free space to prepare your files for backup" .  I have run the Tune up as suggested and removed all non-necessary files.

     

    Has anybody got any ideas on how I can get this to work?

    Thursday, December 27, 2007 5:33 PM

All replies

  • is the 300 gig drive in one partion only? or is the drive split?
    Thursday, December 27, 2007 10:25 PM
  • Both drives are formatted as a single NTFS partition.

    Friday, December 28, 2007 9:02 AM
  • I have more on this.  I changed the backup settings to only backup email - about 1Gb.  I still get the message. Could it be rights?

     

    Sunday, January 6, 2008 5:00 PM
  • Have you really checked if your new drive has 500 gig under propertys???  Did you format the drive properly.check in propertys

     

    Sunday, January 6, 2008 5:09 PM
  • I am having the exact same problem.  My drive has plenty of space, but One Care is telling me that there is not enough free space....what gives?  Does it need something on the system partition to be big enough?

     

    Saturday, May 3, 2008 3:17 PM
  • Same problem and attempted resolutions for me.  I can't get it to backup even a small set of files.  One difference here, I'm backing up to a network share on a machine with a large drive.  Has anyone found a resolution?

     

    Friday, August 1, 2008 3:54 PM
  • I have this problem too.  I have changed the ownership of all files to 'Administrators'.  When using my profile the backup works about 60% of the time.  My wife's profile (also an Administrator) never works.  If anyone has any ideas please let me know.
    Saturday, January 10, 2009 1:52 PM
  • Nick179 said:

    I have this problem too.  I have changed the ownership of all files to 'Administrators'.  When using my profile the backup works about 60% of the time.  My wife's profile (also an Administrator) never works.  If anyone has any ideas please let me know.
    BTW, I am backing up a 300gb drive with 109Gb free to a 500Gb drive with 209Gb free.  Both are single NTFS partitions

    Saturday, January 10, 2009 1:56 PM