none
Moving User Documents Local Offline Files issue

    Question

  • Good Afternoon,

    Recently I have moved a few Users Documents folder from one server to another. Originally \\ServerA\UserDocs\ has been moved to \\ServerB\UserDocs\. This was then amended in Active directly to reflect the new path, and when the user logged in was able to continue working without issue.

    Unfortunately some users had offline files enabled on their computers which synced their Documents folder. When logging in again after the move it appears to still be syncing to the \\ServerA location and not the new \\ServerB. A work around we have discovered is to reinitialize the offline Files Cache (FormatDatabase Registry key). And then setup the sync again.

    For 1 or 2 users that's not a issue, but we are planning to roll this out to a very large user group. Wonder if there was another method that could be deployed to resolve the issue with Clearing the offline Files Cache for each user. Thanks in advance

    Tuesday, October 18, 2016 11:29 AM

Answers

  • Hi Nsaneone,

    For 1 or 2 users that's not a issue, but we are planning to roll this out to a very large user group. Wonder if there was another method that could be deployed to resolve the issue with Clearing the offline Files Cache for each user.

    >>>To achieve your goal, you could configure the setting At logoff, delete local copy of users offline files in GPO.

    The path of the setting: Computer Configuration\Policy\Administrative Templates\Network - Offline Files

    Or you could also run the script to clear offline files cache.

    For more information, please refer to the similar thread below.

    Delete offline files with group policy

    https://social.technet.microsoft.com/Forums/windows/en-US/a833967e-6c7b-4b2a-a840-630c89b08dbe/delete-offline-files-with-group-policy?forum=winserverGP

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Jay GuModerator Monday, November 07, 2016 11:51 AM
    • Marked as answer by Nsaneone Tuesday, November 08, 2016 11:15 AM
    Wednesday, October 19, 2016 9:18 AM
    Moderator

All replies

  • Hi Nsaneone,

    For 1 or 2 users that's not a issue, but we are planning to roll this out to a very large user group. Wonder if there was another method that could be deployed to resolve the issue with Clearing the offline Files Cache for each user.

    >>>To achieve your goal, you could configure the setting At logoff, delete local copy of users offline files in GPO.

    The path of the setting: Computer Configuration\Policy\Administrative Templates\Network - Offline Files

    Or you could also run the script to clear offline files cache.

    For more information, please refer to the similar thread below.

    Delete offline files with group policy

    https://social.technet.microsoft.com/Forums/windows/en-US/a833967e-6c7b-4b2a-a840-630c89b08dbe/delete-offline-files-with-group-policy?forum=winserverGP

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Jay GuModerator Monday, November 07, 2016 11:51 AM
    • Marked as answer by Nsaneone Tuesday, November 08, 2016 11:15 AM
    Wednesday, October 19, 2016 9:18 AM
    Moderator
  • Hi,

    Are there any updates?

    If the replies have resolved your problem, please mark it as answer as it would be helpful to anyone who encounters the similar issue.

    Thank you.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, November 07, 2016 11:51 AM
    Moderator
  • As a method to ensure minimal interaction by end users, the knowledge of this policy helps a great deal. Thank you
    Tuesday, November 08, 2016 11:16 AM