locked
Word 2013 Track Changes with .doc files RRS feed

  • Question

  • If I edit a .doc (not .docx) file using Word 2013, it (sort of) treats me as a different author each time I reopen the document. More specifically, here's what happens:

    I add a sentence to the original document. This shows up as a change that I've made (which is fine).

    I close the document and then reopen the document.

    I delete the sentence that I added during the previous session. Instead of simply getting rid of my previously added sentence, Word adds strike-through to the sentence as if I'm nixing another author's change.

    This doesn't happen when I edit .docx files.

    What can I do about this?

    • Edited by Barry Burd Thursday, November 27, 2014 8:17 PM
    Thursday, November 27, 2014 8:07 PM

All replies

  • Hi,

    When you edit the .doc document in Word 2013, you may have select "All Markup" under REVIEW tab -> Tracking group. Switch to "Simple Markup" and you should get the sentence removed instead of "strike through".

    I hope the information is helpful. If you have any other question, feel free to let me know.

    Regards,

    Melon Chen

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here
    Friday, November 28, 2014 7:47 AM
  • Hi Barry

    I thought it might help if I share my experience to confirm your findings ...

    In any .doc file edited in Word 2013 my track changes initially show in a different colour.  (I find the same when editing a .docx file created in Word 2010.) 

    On re-opening the document the colours are now the same (in the .doc and .docx created in word 2010).  So now I'm recognised as the same user. 

    Unfortunately in the .doc when I delete my changes they are showing as a new change.  So like you I end up with track changes to my own changes!

    It would be helpful to know whether there is a workaround or if it's a Word 2013 bug with .doc files?

    By the way I experience the same whether using Word's user name option or Word 2013 default Office user name.  Via Word Options | General | "Always use these values regardless of sign in to Office" (screenshot below).

    Friday, November 28, 2014 11:44 AM
  • Simple markup doesn't show enough of the changes. (Simple markup reduces all changes to just vertical lines on the side.) I want to be able to see what I deleted from previous authors, but not to see when I deleted my own recent additions. That's the way it works with .docx files (and the way it used to work with .doc files). 

    The workaround that I plan to try is to save my .doc file to a .docx file, then edit it so that Track Changes works the way I like, and then, before submitting it, save it back as a .doc file. Can you see any difficulties with that approach?


    Barry Burd

    Friday, November 28, 2014 4:16 PM
  • Hi,

    Thank you for your question.

    I am trying to involve someone familiar with this topic to further look at this issue.

    Regards,

    Melon Chen

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here
    Monday, December 1, 2014 9:04 AM
  • Hi,

    There is an option in Word 2013 in review tab -> Show Markup -> Balloons -> Show all revisions Inline.

    if this option is selected we are able to reproduce the issue and if we change the option to review tab -> Show Markup -> Balloons -> Show only comments and Formatting the issue is not seen.

    Please try to check the issue with above options.

    Regards.

    Thursday, December 4, 2014 11:09 PM
  • I checked and "Show only comments and Formatting" was already checked (and "Show all revisions Inline" unchecked). I tried various sequences of checking, unchecking and rechecking, but none of them fixed the problem.

    Barry Burd

    Thursday, December 4, 2014 11:22 PM
  • Hi Barry,

    It seems that it will require an extensive troubleshooting on this issue.

    I will advise you to open a case with Microsoft so that a dedicated engineer can look in to the issue.

    Regards.

    Friday, December 5, 2014 3:34 PM
  • If you create a new document, with the "Always use these values regardless of sign in to Office" option turned off, then can you reproduce the problem in that new document?


    Stefan Blom, Microsoft Word MVP

    Saturday, December 6, 2014 3:00 PM
  • I can make the problem go away by doing the following:

    1. Save the .doc file that's giving me trouble as a .docx file

    2. Edit the .docx file (in which the problem does not occur).

    3. Before submitting the file to my publisher, save the file back to the required format (as a .doc file).

    The trouble with this strategy is that, when the file is a .docx file, the styles all appear differently. For example, the Times New Roman paragraphs become Calibri paragraphs. I don't know if this makes a difference in the publisher's style sheets, but it's unsettling, and I don't want to deal with the consequences if I edit a big document this way and it's not right after I've converted it back to .doc.

    Is there a way to save from .doc to .docx so that all the named styles stay exactly the same?


    Barry Burd

    Sunday, December 7, 2014 4:33 AM
  • Is there a way to save from .doc to .docx so that all the named styles stay exactly the same?


    Barry Burd

                  

    Normally, styles shouldn't change when you resave in *.doc format. What might have happened is that the original *.docx file depends on a feature which isn't supported in the older file format, such as themes. Have you tried changing the Normal style (which is the "parent" for most other styles in Word)? Does that make a difference?


    Stefan Blom, Microsoft Word MVP

    Monday, December 8, 2014 11:03 PM