locked
network password RRS feed

  • Question

  • I  have 2 computers with win 7 home premium. They are networked. They are in the same workgroup and homegroup. One I am able to access easily. The other requires a network password which I do not have. Advanced sharing settings are the same. Mcafee trusts both computers. Any thoughts? Thanks.
    Sunday, August 8, 2010 5:10 AM

Answers

  • Go to Network and sharing center.  Look at the left bottom of this window, under "see also".  Click on "Home Group".  Then under "Other home group actions". there's a view or print homegroup password.  I think that may be it.  Good luck
    • Proposed as answer by Linda Yan Tuesday, August 10, 2010 6:38 AM
    • Marked as answer by Linda Yan Monday, August 16, 2010 2:49 AM
    Sunday, August 8, 2010 9:42 PM
  • Also, check if the following suggestion helps:

     

    1)    Open "Control Panel"

    2)    Open "Network & Sharing Center"

    3)    Select "Advanced Sharing settings"

    4)    Expand "Home / Work Network"

    5)    Scroll to "Password protection"

    6)    Select "Turn Off Password Protect Sharing"


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Linda Yan Monday, August 16, 2010 2:49 AM
    Tuesday, August 10, 2010 6:38 AM

All replies

  • Go to Network and sharing center.  Look at the left bottom of this window, under "see also".  Click on "Home Group".  Then under "Other home group actions". there's a view or print homegroup password.  I think that may be it.  Good luck
    • Proposed as answer by Linda Yan Tuesday, August 10, 2010 6:38 AM
    • Marked as answer by Linda Yan Monday, August 16, 2010 2:49 AM
    Sunday, August 8, 2010 9:42 PM
  • Also, check if the following suggestion helps:

     

    1)    Open "Control Panel"

    2)    Open "Network & Sharing Center"

    3)    Select "Advanced Sharing settings"

    4)    Expand "Home / Work Network"

    5)    Scroll to "Password protection"

    6)    Select "Turn Off Password Protect Sharing"


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Linda Yan Monday, August 16, 2010 2:49 AM
    Tuesday, August 10, 2010 6:38 AM