none
SCCM Console is lying to me! Content shows as distributed but it isn't.

    General discussion

  • Hi there,

    I had many issues in the past few weeks and I found a new one yesterday.
    As per my other posts, I have taken all of the advices and applied them. One of them was to split the packages for the Updates, in particular Office's!

    So now I have a few different Deployment Packages for Office 2013 and 2010 updates. Now, I've noticed that one of them, in its properties, is lying to me!

    When I click on the Deployment Package, the Status tells me it's distributed correctly to 6 DPs and nothing in progress (same under Monitoring).

    Now, I tried to distribute this to another DP (I've got like another 20 to go!) and it didn't do anything. It just sat there saying that it was deployed to 6 DPs. Now, as I said above, this is a brand new Deployment Package so I am distributing this myself little by little. If I go to Properties of this Deployment Package > Content Locations I see 11 DPs in there! Liar! :)

    So, I tried to:
    - Update the distribution points (as I had to do for lost of packages in the past few weeks).
    - Tried to remove the DPs from the Content Location (nothing, as soon as I close and re-open its properties I get the same list of DPs under content locations).
    - Target another DP (nothing happened, I might try another one).

    When I remove these DPs from the Content Locations nothing happens in the logs either (checking distmgr.log and PkgXferMgr.log which are the ones I always look when I distribute any content).

    UPDATE #1:
    Distributing the content to another DP works, I still have these ghost DPs in there though! :(

    UPDATE #2:
    I tried to either distribute (Start-CMContentDistribution) and remove (Remove-CMContentDistribution) the package from these DPs via PowerShell but also here no luck. When I try to distribute it, it tells me it's already distributed, when I want to remove it, it asks me whether I want to go ahead or no, I say (Y)es but then it stays there doing nothing..

    UPDATE #3:
    I am able to see the content on the DP through Content Library Explorer but it's greyed out?

    Any help is really appreciated! Thank you!
    S




    Thursday, September 03, 2015 12:48 PM

All replies